Skip navigation

iPhone5 issues with WPA2/AES Wifi

185772 Views 537 Replies Latest reply: Feb 22, 2014 7:49 AM by jenniefromnew york RSS
  • dkrohr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2012 1:19 PM (in response to C4RLOCO)

    Add me to the list of unsatisfied iphone users. My new iphone 5 will not connect to my home network no matter what I try. My network is now WPA-PSK [TKIP] + WPA2-PSK [AES], password protected and it will not join. Our other 2 iphone 4s, ipad 3 and all friends and relatives with apple products connect without a problem, just not the iphone 5. It connects to any other network I have tried, even those with the same settings. The only difference is my router is a Netgear. Is that the problem?

  • Miguelitoo809 Level 1 Level 1 (35 points)
    Currently Being Moderated
    Nov 18, 2012 1:43 PM (in response to dkrohr)

    Settings>general> reset network settings

    also try to reset the wireless modem sometimes that fixes such issues

  • Kevin Stanchfield Level 1 Level 1 (110 points)
    Currently Being Moderated
    Nov 18, 2012 2:53 PM (in response to dkrohr)

    @dkrohr You have a very different problem form the one described in this thread.  Please consider starting a new thread, or posting your problem in a "General WiFi problems" thread.

  • dkrohr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2012 2:54 PM (in response to Miguelitoo809)

    Thanks for the suggestions. Have already tried both.

  • Kevin Stanchfield Level 1 Level 1 (110 points)
    Currently Being Moderated
    Nov 18, 2012 2:56 PM (in response to Morty89)

    @Morty  This thread is about a very specific problem the iPhone 5 had with WPA2/AES encryption.  This issue was fixed in 6.0.1. 

     

    Since you are experiencing general WiFi issues, you should be posting in an appropreate thread if you expect help.

     

    Out of curiosity, have you tried your phone with other WiFi routers, or even public routers at places like Starbucks?

  • dkrohr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2012 3:15 PM (in response to Kevin Stanchfield)

    I don't feel I have a wifi problem, i have an iphone 5 problem in connection to 1 wifi that works fine with any other apple product.

  • McProtis Calculating status...
    Currently Being Moderated
    Nov 18, 2012 3:53 PM (in response to Kevin Stanchfield)

    6.0.1 did nothing to fix the AES issue , at least with my iphone 5. it still drops packets and the 4s next to it doesn't .

     

    iphone is on top of the router, so no rf intereference is possible

     

    switching to wpa/tkip fixes the issue.

  • Stephen Vivian Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 8:09 AM (in response to C4RLOCO)

    I was having this same issue and was very unhappy, but assumed Apple would roll out an update that would solve this problem. I would be able to use Safari to browse websites on wifi decently, but downloading any music, videos or apps would be so slow that I would just switch back to cellular and suck up the data usage because it annoyed me so much.

     

    Anyway, I finally decided that I was going to work on troubleshooting this issue today and tried a few things here. I basically reset all my network connections on my iPhone and then reset my router and waiting for it to reboot itself. I tried downloading an app prior to this and it wouldn't move beyond the loading stage at all. After the reset and reboot I tried again and within 15-20 seconds it was downloaded and installed on my iPhone. So thankfully this worked for me So much happier now!

  • OBESEMCNASTY Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2012 10:42 PM (in response to C4RLOCO)

    I'd like to add I have a Netgear router dual band, WNDR3700v2 to be exact.  I cannot connect to the 5Ghz portion on my iPhone 5 6.0.1 if it uses WPA2 for wireless security.  If I choose no security it connects fine, obviously I don't want to do that.  I'm not sure who to blame but it seems others have the same problem and two things in common, Netgear router and iPhone 5 cannot connect to 5Ghz dual band portion of router.

  • sdlsaginaw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 8:34 AM (in response to C4RLOCO)

    Today I just got word that my boss's new iPhone 5 won't maintain a connection at home, and apparently her husbands doesn't either.  Both are 6.0.1 and connecting to a Netgear WGR614 with WPA2.  Her laptop was working fine throughout this.  She turned off WiFi on their phones because it was worse than 3G.

     

    Now that I also have an iPhone 5 I need to test upgrading the work router (WNR1000) back to WPA2.  I downgraded it when I couldn't get my iPhone 4 6.0.1 to stay reliable.

  • Sebby* Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 3:17 PM (in response to C4RLOCO)

    I'm glade I found this thread. I can say with absolute certainty that iOS 6.0.1 has not sorted my WPA2/AES issues. I have changed my router to WPA-PSK for now and that's sorted it. My wife's iPhone 4S and my 4th generation iPad have been unaffected on both 6.0 and 6.0.1.

  • Shocker91 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 8:43 PM (in response to C4RLOCO)

    Yes mine starts with DN too! And it's wifi is faulty. I'm guessing all the iPhone 5s manufactured in September are having wifi antenna issue....

  • Shocker91 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 1:18 AM (in response to dkrohr)

    I am having the exact same problem as you, it's very likely to be a hardware problem. Those manufactured during September are mostly having this problem.

  • Shocker91 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 1:18 AM (in response to Sebby*)

    Yea intead 6.0.1 made my wifi signal worse...

  • Sebby* Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 1:53 AM (in response to Shocker91)

    I'm not convinced that this is a hardware issue, but rather that the issue hasn't been resolved entirely with 6.0.1. Incidentally, my iPhone 5 is a week 43 (October) build and the serial number starts C3, so this does not fit in with your hypothesis I'm afraid.

1 ... 26 27 28 29 30 ... 36 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (29)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.