Skip navigation

Dead 7th gen nano

281 Views 1 Reply Latest reply: Nov 18, 2012 3:51 PM by deggie RSS
Rich1077 Calculating status...
Currently Being Moderated
Nov 18, 2012 5:17 AM

I have a new nano 7th gen, it seems to be completely dead. I've tried holding down the power / sleep button for 6 seconds and also plugging it in to a charger but nothing seems to be happening - any ideas?

iPod nano (7th generation)
  • deggie Level 8 Level 8 (44,840 points)
    Currently Being Moderated
    Nov 18, 2012 3:51 PM (in response to Rich1077)

    Leave it on the charger for at least 30 minutes then try to reset it (Hold down the sleep and home button for 6 seconds) while it is still connected to power.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.