8 Replies Latest reply: Nov 21, 2012 9:33 PM by mac.ph
ant_chaves Level 1 Level 1 (0 points)

I was surprise, when I notice that some APPs are no longer supported for iPod version 4.2.1.

I deleted some Apps like Skype or Angrybirds because i suppose that was a message mistake, and no I can no longer install them because my version is not supported.

This means that I must send to trash my loved iPod to buy another one.?? I think this is not nice at all.!!!

 

Txs.

AC


iPod touch, iOS 4.2