Skip navigation

I installed new windows 8, ever since then all of my I-pods, which I have 5 different ones from various  years are stating "attempting to copy to the disk, then name of the I-pod failed. The disk could not be read from or written to".

184 Views 1 Reply Latest reply: Nov 19, 2012 9:22 AM by deggie RSS
o07bohica Calculating status...
Currently Being Moderated
Nov 19, 2012 4:12 AM

All of my I-pods are stating " attempting to copy to the disk failed. the disk could not be read from or written to. I have 5 different I-pods of various years and all of them are saying  that. I also reset a few and  still the same problem.

iPod nano (4th generation)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.