1 Reply Latest reply: Nov 19, 2012 11:50 AM by Grant Bennet-Alder
heresasongforya Level 1 Level 1 (0 points)

i run a commercial recording studio since 2009 and purchased a mac pro quad core with os x 10.5.8 and record with protools,   it has now got to the point where i can no longer purchase plugins for protools because the operating system is to old i need at least snow leopard ,i have never upgraded and am concerned about losing any previous protools sessions and plugins ,it has been suggested to me to upgrade just one of the hardrives to snow leopard or lion or the latest system and then just open a protools session on the old osx hardrive and save to the new upgraded hardrive , is this possible? or has anyone any suggestions ,many thanks


Mac Pro, Mac OS X (10.5.8)