7 Replies Latest reply: Nov 20, 2012 6:03 PM by RooneyR
ClaudiusSailer Level 1 Level 1 (0 points)

I tried to activate Fotostream on the MacBook of my wife. When I click Fotostream I catch following error message. "there is no Access to fotos in iCloud-Account xxx@me.com. Check your account information in system settings." with the Button "cancel" and "Check"

 

All other services eMail, calendar and so on works with iCloud fine and the user and passwordsettings are okay.

 

what can I do?

 

sorry for the bad error message translation the original text is in german.

 

thanks for help

 

Claudius


iCloud, OS X Mountain Lion (10.8.2)
  • 1. Re: Can't activate Fotostream
    meikel73 Level 1 Level 1 (0 points)

    I have the same problem. both with my apple id and the id of my apple-woman macbook mid 2010 with osx 10.8.2

    everything is fine in other iCloud, only the photostream is not working. enable / disable does not help, unfortunately. I would appreciate tips.

  • 2. Re: Can't activate Fotostream
    the0pticnerve Level 2 Level 2 (240 points)

    Launch iPhoto. Go to: iPhoto > iPhoto Preferences in the menu bar. Click on the photo stream preferences pane. Click "My Photo Stream". You should now have access to Photostream in iPhoto's sidebar:

    Screen Shot 2012-11-18 at 11.50.28 AM.jpg

  • 3. Re: Can't activate Fotostream
    Old Toad Level 10 Level 10 (115,690 points)

    Log out of iCloud in your wife's  System/iCloud preference pane and disable Photo Stream in iPhoto's Photo Share preference pane.  Then log back in and re-enable, respectively.  See if that will jump start her Photo Stream.

     

    OT

  • 4. Re: Can't activate Fotostream
    meikel73 Level 1 Level 1 (0 points)

    @theOpticnerve: thank you, but that does'nt work, the error message remains.

     

    @old toad: exactly what I had tried many times. no idea in what sequence I've just made it now, but suddenly it works. I logged off on both user-accounts (my wife's and my) of iCloud. when logging into my icloud account the home screen now looked different from yesterday, (i swear ;-). and then suddenly photostream worked just fine. i do not understand why, possibly a consequence of my recent upgrade to mountain lion?

     

    however - many thanks you both for your help.

  • 5. Re: Can't activate Fotostream
    RooneyR Level 1 Level 1 (10 points)

    Having the same problem. What set it all off? I restarted the computer! Have tried your suggestions but nothing changes, and I keep running in the Catch-22 circle.

  • 6. Re: Can't activate Fotostream
    Gerhard Bergmann Level 1 Level 1 (60 points)

    Same here!

  • 7. Re: Can't activate Fotostream
    RooneyR Level 1 Level 1 (10 points)

    A follow-up to the Photo Stream difficulties: I went to iCloud.com and clicked on my name, then clicked Advanced, and clicked on Reset Photo Stream. Then I went to my iPad and iPhone and under Syatem Preferences/Photos, shut off PhotoStream. Those actions deleted all the Photo Stream pictures. Then I turned PS back on and everything worked... until... for other reasons I had to restart the Mac. And the dialog window is back! Argh! Also note that since my first post, Apple had a bunch of other iCloud problems over the weekend. I noted for a time in my mailbox the name of my account changed from .mac to .iCloud. I wonder if that has anything to do with this.