Skip navigation

mouse tools don't do anything

283 Views 7 Replies Latest reply: Nov 19, 2012 12:37 PM by Data Stream Studio RSS
drbillg Calculating status...
Currently Being Moderated
Nov 16, 2012 2:21 PM

I am trying to fade out at the end of a track.  I enabled x-crass fade and clicked on the fade tool.  When I place the cursor on the track the fader tool doesn't do anything except work as a pointer tool.  All it does is allow me to cut or drag loops.  Do the "tools" refer to the mouse cursor or someother function?

I tried clicking on the other tools but they didn't do anything either.  I must be doing something very basically wrong?

Logic Pro, OS X Mountain Lion (10.8.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.