1 Reply Latest reply: Nov 19, 2012 1:53 PM by Ralph Johns (UK)
skipwhite11 Level 1 Level 1 (0 points)

My wife and I both use Google Gmail. I use a PC, she has a Mac Pro.  When she gets to the sign-in page, it is all in Hungarian.  After she sgins in, her emails are in english and that is the selection under "settings".  If sh receives an email with an attached document, the email is in Hungarian and the document downloads in English.  I can not find the right preference or menu on her computer to bring it back to English.  Her computer is in English, just not Google.  Please help and advise.

 

Skip White


Mac Pro, OS X Mountain Lion (10.8.2)
  • 1. Re: Language problems with Google
    Ralph Johns (UK) Level 9 Level 9 (67,500 points)

    HI,

     

    I can see options on my Google page

    Login in the the Web Mail Page

    ON your own name top left click and hold to see the drop down.

    Choose Account.

    Choose Language from the Menu

    You can apparently set a second language as well.

     

     

    Sigcopy2.png
    9:53 PM      Monday; November 19, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously