Skip navigation
This discussion is archived

I can't delete an alias/ icon from my system.

162 Views 1 Reply Latest reply: Nov 19, 2012 2:21 PM by William Boyd, Jr. RSS
DTrem5 Calculating status...
Currently Being Moderated
Nov 15, 2012 7:00 PM

I was moving a file from my Time Capsule to my Mac Pro when my Mac Pro locked up. I powered off and now have a file in the finder that shows up under "all files" as a movie but its an icon that cant be deleted or moved or opened. I get this error  " The alias “filea.wmv” can’t be opened because the original item can’t be found." when I double click it. I tried linking to the original file by "fixing the alias" and i get a -43 error.

 

Any help would be awesome! :-)

MacBook Pro with Retina display, OS X Mountain Lion (10.8.2)
  • William Boyd, Jr. Level 6 Level 6 (10,475 points)
    Currently Being Moderated
    Nov 19, 2012 2:21 PM (in response to DTrem5)

    Your problem seems to be more related to OS X than to your Time Capsule.  As a result, your post would probably have been better posted in the section for your version of OS X.

     

    That said, are you willing to try a command in a Terminal session to fix that problem?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.