Skip navigation

Could not access network location iTunes/. HELP?!

203 Views 5 Replies Latest reply: Dec 6, 2012 12:06 PM by Kiba012 RSS
Kiba012 Calculating status...
Currently Being Moderated
Nov 19, 2012 2:42 PM

Hi, this is a re-accuring problem. I have an ios6 ipod touch 4th generation and I need to update iTunes to back it up. My problem is everytime I go to download iTunes, I get an error message "Could not access network location iTunes/."

I REALLY need an answer on this, if you need credit or anything I will give it. I need to back my things up. I have only found one other person with this problem, and it hasnt been solved.

https://discussions.apple.com/message/11845024?searchText=Could%20not%20acess%20 network%20location%20iTunes/.#11845024

iPod touch, iOS 6
  • b noir Level 9 Level 9 (71,990 points)
    Currently Being Moderated
    Nov 19, 2012 2:55 PM (in response to Kiba012)

    (1) Download the Windows Installer CleanUp utility installer file (msicuu2.exe) from the following Major Geeks page (use one of the links under the /___sbsstatic___/migration-images/189/18990253-1.gif "DOWNLOAD LOCATIONS" thingy on the Major Geeks page):

     

    http://majorgeeks.com/download.php?det=4459

     

    (2) Doubleclick the msicuu2.exe file and follow the prompts to install the Windows Installer CleanUp utility. (If you're on a Windows Vista or Windows 7 system and you get a Code 800A0046 error message when doubleclicking the msicuu2.exe file, try instead right-clicking on the msicuu2.exe file and selecting "Run as administrator".)

     

    (3) In your Start menu click All Programs and then click Windows Install Clean Up. The Windows Installer CleanUp utility window appears, listing software that is currently installed on your computer.

     

    (4) In the list of programs that appears in CleanUp, select any iTunes entries and click "Remove", as per the following screenshot:

     

    Cleanup removing itunes.png

     

    (5) Quit out of CleanUp, restart the PC and try another iTunes install. Does it go through properly this time?

  • b noir Level 9 Level 9 (71,990 points)
    Currently Being Moderated
    Nov 29, 2012 5:58 PM (in response to Kiba012)

    Launch CleanUp again. Have a look at the top of the list of programs.

     

    Do you see any entries in there that:

     

    (a) Lack a program name but have an (All Users) followed by a version number in square brackets? If so, what is the version number?

    (b) Lack a program number and a version number, and just have (All Users)?

    (c) Lack everything ... it's just a blank line?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.