Skip navigation

mzcommerce.jmssenderror_message and error 11111 while trying to download a app.(Minecraft PE)

2578 Views 35 Replies Latest reply: Nov 24, 2012 9:58 AM by gs_mac RSS
1 2 3 Previous Next
Gdv2132 Calculating status...
Currently Being Moderated
Nov 18, 2012 12:17 PM

So I tried to download a app,minecraft PE, and it said mzcommerce.jmssenderror_message. I then tried to download it on computer and error 11111 came up.This happened after i tried to update minecraft to 0.5.0,and it repeatedly failed, so i uninstalled it and tried to reinstall..Any help?

iPod touch, iOS 6.0.1
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.