0 Replies Latest reply: Nov 19, 2012 5:13 PM by portlandlife
portlandlife Level 1 Level 1 (0 points)

Bought new Mac Mini Quad Core and it won't update to 10.8.2.  This obviously prevents other programs from running that require that version.

 

What gives?