Skip navigation

iOS 6.0.1 made everything worse!

209 Views 3 Replies Latest reply: Nov 19, 2012 8:51 PM by TechnoSam RSS
TechnoSam Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 19, 2012 8:46 PM

I upgraded to 6.0.1 today, and now my Wi-Fi doesn't work. It actually works for most things, but it's spotty. Any of the online shooter games that I have (NOVA and ShadowGun: Dead Zone) don't work right. As soon as I load up the online mode, Wi-Fi turns off and cellular replaces it. ShadowGun didn't notify me of this, so I ended up using an entire GB of data! Luckily NOVA told me that I was on cellular.

 

This REALLY annoys me. I just got through dealing with the first issue, where it counted all internet as data, even if it was Wi-Fi. NOW I've got this osik. It's very consistent, I rebooted, I restarted the apps, and I did this multiple times, but there is no change. As soon as I connect to the server, I've switched to data.

 

Why is this happening? Is there anything I can do to fix it?

 

In the meantime... how can I downgrade to 6.0?

 

I'm so sick of these problems. I really expected more from Apple... =(

iPhone 5, iOS 6
  • Kappy Level 10 Level 10 (221,010 points)
    Currently Being Moderated
    Nov 19, 2012 8:48 PM (in response to TechnoSam)

    I'm sorry, but Apple does not provide a downgrade path for iOS. Because downgrading is unsupported by Apple we cannot discuss it on these forums, but you can use Google to find information on how to install an older version of iOS on any iDevice.

  • ChrisJ4203 Level 7 Level 7 (26,390 points)
    Currently Being Moderated
    Nov 19, 2012 8:50 PM (in response to TechnoSam)

    First, there is no Apple supported method for downgrading software.

     

    The support of specific apps in a particular iOS is the responsibility of the app developer. Not sure of those apps support iOS 6.0.1. You would have to check with them.

     

    What user troubleshooting have you done, in order they are restart, reset, restore from backup, restore as new. Once you have tried all of those options, if it still doesn't work, then you contact Apple for a hardware check.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.