Skip navigation

My iphone 5 goes "no service".

235614 Views 392 Replies Latest reply: Apr 3, 2014 9:19 AM by NFH. RSS Branched to a new discussion.
  • iuser1024 Calculating status...
    Currently Being Moderated
    Nov 13, 2012 7:01 AM (in response to iuser1024)

    Quick update after genius bar session. Diagnostic on my iphone, everything looks ok. They know there's a problem with my telecom operator (as well as for other ones) but that's the way it is. Apparently, no issues with Movistar or Vodafone. Apple's not able to do anything and they don't even dare. The "proposed fix" is to change of network operator. Obviously, I have told them that this very sim card operate flawlessly with other iphones (my older 3GS). My conclusion is that there must be a hw/sw problem with the iphone 5, perhaps combined with compatibility issues at the operator's network. At present, neither apple nor the telco are going to face the problem. No bad for a 900 Eur iphone (and a few aditional Euros for Apple care). Care...less.

  • nmcgrath32 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2012 2:14 PM (in response to iuser1024)

    I bought an iPhone 5 a few days ago and ever since I've had "no service" and added to that the 3G doesn't work neither does the wifi in certain areas! I'm with O2 which I know has a low signal in my house but it was never this bad with my old phone! I don't even know who to complain to. Apple or O2?! :(

  • Floop1977 Calculating status...
    Currently Being Moderated
    Nov 13, 2012 4:14 PM (in response to nmcgrath32)

    Okay so I have followed AppleCare support processes, which were basically restore the iPhone and see whether that sorts out the problem.

     

    It didn't - after a few days I had the same old problem of 'No Service' appearing regularly, and the only way to restore signal was to either reboot the phone, or to toggle Airplane Mode on then off.

     

    I spoke to AppleCare support again, and they offered to swap the phone but the three options were:

     

    1. Normal replacement process (they collect my phone, and despatch a replacement phone after they receive mine back) - 10 days turnaround, not acceptable.

     

    2. In-store replacement process (instant, if I'm in store, but I'm over an hour's drive from an Apple Store).

     

    3. Express replacement process (they send out a new phone, and the courier that delivers it will also collect my old phone) - except they want me to pay £30 for this service.

     

    The way I see it, there is a problem with the phone. It is unreliable as a phone as it drops signal. This is a fault with Apple's design, so they should fix it in a way that is convenient for me, yet none of the above are.

     

    I don't want to be without a phone for 10 days, and I don't want to have to drive an hour to fix it, and I don't want to have to pay for prompt service.

     

    I explained this to AppleCare support and they put me on to a higher level representative who said that maybe the activation process for my phone hadn't worked successfully, and he'd look into that and call me back, but that was over a day ago.

     

    The other issue with getting a replacement phone - many people are saying the same problem reoccurs on replacement phones, which suggests it isn't a one-off problem but rather a widespread issue.

     

    This situation is really poor.

  • dickreuter Calculating status...
    Currently Being Moderated
    Nov 15, 2012 2:39 AM (in response to Codstam)

    I just had my phone replaced the second time and the problem still persists. The issue has now been escalated to a senior apple advisor. Let's hope it will get on from this to some engineers.

     

    You guys need to call them as well and make sure it gets escalated or otherwise it will never be solved.

  • wesbar Calculating status...
    Currently Being Moderated
    Nov 16, 2012 12:33 AM (in response to Codstam)

    I've managed to solve my issue on EE. May be worth others trying. I've not had to toggle airplane mode or reboot for 5 days now. When it has gone to no service it has found a signal agian. What I did was this:-

     

    1) Go to general, reset and reset network settings.

    2) The phone will reboot.

    2) Go to Network Selction, turn off Automatic and select EE from the carrier list.

    2) Perform a reset of the phone by holding the power and home buttons until the phone restarts.

  • dickreuter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 3:10 AM (in response to wesbar)

    That didnt' solve the problem for me. Are you sure it's fixed in your case? The issue only occurs when the signal is lost for more than 10 minutes. Otherwise the phone manages to reconnect correctly.

  • jazahani Calculating status...
    Currently Being Moderated
    Nov 16, 2012 7:20 AM (in response to madmimi50)

    I also have the white 64gb iPhive.  I bought mine the first day it came out and didn't seem to have this problem during the first couple weeks.  The "No Service" issue seems to be happening with increased frequency lately.  I live in a major metropolitan area, and most people I know have iPhones. When everyone has full service on their Iphone 4s and 4S models - mine has zip, zilch, nada.  So aggravating...

  • wesbar Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 10:43 AM (in response to dickreuter)

    Yep. Thats the issue I had/have. I'd go into my basement, lose signal and when I came back up, it'd stay on no service forever. Just did some more testing, you need to choose EE (3G) and not EE in carrier settings from my last post. If I choose just EE, the problem comes reoccurs. Repeatable everytime. Weird. EE (and other operators) along with Apple really need to sort this out.

  • Suey14 Calculating status...
    Currently Being Moderated
    Nov 19, 2012 4:22 PM (in response to wesbar)

    I have tried to change my carrier to EE but it doesn't come up as a choice. My husband and I both have T Mobile ( now EE) and his carrier changed automatically to EE. I have to turn wifi off at home to get even a slight signal whilst his iPhone 4S has a full signal. It's so frustrating, this is my first iPhone and I wish I hadn't bothered.

  • rossltmoss Calculating status...
    Currently Being Moderated
    Nov 20, 2012 1:29 AM (in response to Suey14)

    I am on Orange (EE). After weeks of having to put my iPhone 5 into aeroplane mode and back out again to get the phone to find the network, I decided to speak to Apple Customer support. After various attempts to resolve the problem by reseting network settings and putting the phone into factory default I made an appointment at a the Genius Bar at my local Apple Store (Watford). Staff were very helpful and didnt hesitate and replacing my iPhone 5 for a new handset.

    This however did not solve the problem. My next step was to go to the EE Store where I got the iPhone from. The staff were pathetic. I was told that it was a some kind of network issue and that there were no plans to fix the issue. This didn't sound right as new people on other networks are having the same problem. So I phoned Orange Support who said that they were not aware of any network issues so they were not sure what the person at EE Watford was on about. The support were very helpful and listened to what I had already done. They sent me a new SIM card as a final test to rule out that problem. The SIM card arrived within a few days but unfortunately I am still having the same problem.

     

    Now I am going to ask Orange to replace my handset for a different manufacturer as the iPhone 5 is not fit for purpose.


    Wish me luck !

  • rossltmoss Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 3:50 AM (in response to rossltmoss)

    Update 1:

    Orange (EE) have refused to change my iPhone 5 as it is not there problem. Tried emailing orange customer support but there email address is no longer in use.

     

    Very frustrating now, and wish I had saved the money and stuck with my old Samsung Galaxy S2.

     

    Now awaiting a call back from Apple !

     

    Any advice would be gratefully received.

  • rossltmoss Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 4:53 AM (in response to rossltmoss)

    Update 2:

     

    Another appointment arranged with Apple to replace iPhone, hmmmm think I might be going around in circles ?

  • dickreuter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 5:41 AM (in response to rossltmoss)

    No point in having your iphone exchanged. I had my exchanged already twice and it didn't solve the problem. You need to call Apple support and make sure it gets escalated to a senior support guy and then to the engineers. Tell them you had your phone replaced already if that's what they want to hear!

     

    I now managed to get it escalated to an engineer - finally. Will let you know when I hear back from them in a week or so. Make sure you report the problem to Apple!

     

    cheers

  • squashgames Calculating status...
    Currently Being Moderated
    Nov 20, 2012 4:48 PM (in response to Codstam)

    I have the same problem with new iphone5. My old Iphone 4 never ever had that issue. I am using the same operator (Telenor) as before with the same phone number. The issue always occurs when moving from areas without network into areas with good signal. It will never connect unless flightmode is activated and de-activated. Never happens in town.

    Travelling a lot with my car this is very annoying. Now I am considering to switch back to my ol'4 again.

    A quick solution is really needed. Moreover, my Ipad with same settings never has the issue either.

  • seph5632 Calculating status...
    Currently Being Moderated
    Nov 21, 2012 8:12 AM (in response to Codstam)

    I have been having the same problem. Never had an issue with iPhone 4. Anyway, I made an appoitment with the Genius Bar yesterday and they issued me a new phone and said if the problem persists to try a new sim card.

     

    When I am inside the building at work I never get a signal and today the problem happened again. Left work and the phone remained on "no service". I popped in the the EE store on the way home today and explained the issue. The woman said that when you go out of signal for a long period of time you drop off the network map so to regain signal you have to force the phone to reconnect i,e reboot/toggle airplane mode. She stated that short intervals like going through a tunnel would cause no issues. Surely this is rubbish as all other phones including my old iphone used to reconnect automatically.  I have no ide what to do.

1 ... 4 5 6 7 8 ... 27 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.