6 Replies Latest reply: Nov 20, 2012 9:10 AM by noondaywitch
zapmeister Level 1 Level 1 (0 points)

Recently my Time Machine drive installed in my MacPro tower (Model 4,1 early 2009 8-core 26 GB RAM)appeared to corrupt, reporting a total data size somewhat larger than the real data and as a consequence impediing ongoing backups. (Time Machine was set up only to backup a 320 GB boot drive (WD Raptor) onto a Seagate ES2 750 GB drive. It has been working fine for over a year. I fiddled with this for a while trying to see if I could fix the problem with Apple Disk Utilities, then Disk Warrior, then Techtool Pro and Drive Genius. No joy. So I decided I'd just start fresh with a newly reformated Caviar Black 2TB drive that had had a full week of no-issue burn-in prior to actual use.


The initial backup was frankly bizarre. As I say my boot drive is 320 GB, or 299 GB real capacity that is using about 194 GB. Finder reported the initial Time Machine back-up file as being 2.08 TB which is clearly impossible no matter how many drives it backed up up given the capactiy of that empty drive as 1.8TB. Even more bizarrely while the machine calculates the Backups.backupdb as 2.08 TB it shows that the folder inside for the drive backed up is even larger 2.23 TB. Both are clearly impossible on a 1.,8TB capacity drive which also reports that though it is overlload by more than 0.4 TB still has 1.49 TB available.


Two potential  complicating variables are that there were other drives attached which I possibly had not excluded from the time machine plus I had other manually backed-up data on that Time Machine drive.


So I eliminated those, disconnecting all other drives and ensuring that I ran TIme machine without involving any additional manual backup files.


Same result.


Bad RAM? bad Logic Board? Two bad drives a previously rock solid enterprise grade drive as well as a good quality new and burned-in drive ? (unlikely IMHO)


Unfortunately as I bought this MacPro used about a year ago it did not come with its version of Apple Hardware Test. I've run MemTest (Rembr actually) as well as the RAM test in Techtools Pro and Digilloydtools. None appear to reveal any problems.


What gives?

Mac Pro, Mac OS X (10.6.8), FC Studio 3