Skip navigation

FCP 7 "unable to communicate with the vtr" while log & capturing

263 Views 1 Reply Latest reply: Nov 20, 2012 5:52 AM by Studio X RSS
AHF Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 20, 2012 12:18 AM

I have uploaded countless pieces of footage using Final Cut Pro 7's "Log and Capture" function. Today however I encountered a problem, midway through uploading the footage FCP displays the message "unable to communicate with the vtr..." and stops capturing.

 

This has happened twice so far. I was able to delete all of the uploaded footage and start again and the upload worked the second time but now it's done it again. What is causing this to happen? Is it because I am using the computer during the log and capture (should I not do this?).

 

If anyone can share why this happens, what causes it and how to stop it happening that would be great. Thanks.

 

 

I am using 10.7.5, Mac Pro, FCP 7 and the footage is Mini-DV uploading via firewire.

Mac OS X (10.7.5)
  • Studio X Level 7 Level 7 (26,835 points)

    Stop using the computer for other things while Log & Capturing.

     

    If it still happens there can be a number of other issues -

     

    1. dirty heads.

    2. discontinuous time code or a seqment without timecode

    3. a flakey firewire cord/connection

    4. bad luck.

     

    x

     

    also, usually we describe moving material from the camera to the computer as downloading. Uploading is pushing material from the computer to other destinations (e.g. Vimeo, YouTube, etc).

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.