Skip navigation

Why can't I download or upgrade any apps??

1966 Views 17 Replies Latest reply: Nov 22, 2012 11:09 AM by iphonedeveloper99 RSS
1 2 Previous Next
SchmidtR Calculating status...
Currently Being Moderated
Nov 18, 2012 2:56 PM

My apps won't update on my iPod touch 4g. I would press update and it would say installing but then went back to saying update. Since it wouldn't work, I upgraded my software to the 6.1 and it still does the same thing.  I reset it w the home button & power button but its still doing the same thing. What do I do?

iPod touch (4th generation), iOS 6.0.1
  • Vidya Desai Calculating status...
    Currently Being Moderated
    Nov 18, 2012 4:22 PM (in response to SchmidtR)

    This is happening to me, too! And my iMessages aren't sending. My apps aren't downloading either. What's funny is that mine started to do this not too long after you posted this question. I tried holding my home button and lock button down until it turned off, but that didn't work.

  • houston1996 Calculating status...
    Currently Being Moderated
    Nov 18, 2012 10:20 PM (in response to SchmidtR)

    Same with me. What is going on with apple?!?!?! SO FRUSTRATING. I had fb and pandora on my ipod just fine and it said i neeed to update i tried to update but it wouldnt work so i deleted them and then tried to download again and still didn't work!!!

  • Vidya Desai Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 19, 2012 8:58 AM (in response to SchmidtR)

    My iMessage is working now, but my apps aren't updating, nor are they downloading. I tried deleting an app that needed to be updated, and downloading it again, but it won't. It'll say that it's installing for a second, then it will change back to install. No bueno.

  • Wazinga Calculating status...
    Currently Being Moderated
    Nov 19, 2012 10:36 AM (in response to SchmidtR)

    Count me in as another with this problem.  Started yesterday afternoon on all my iDevices.

     

    App Store icon shows updates available (Pandora, Facebook, and others).

     

    Select to Update, icon for selected app changes to "Waiting" for 1 or 2 seconds then goes back to normal.

     

    App Store still shows updates available.

     

    Tried deleting one app and re-installing it.  That was a big mistake since the app won't install at all now.

     

    Cannot update apps within iTunes either (Windows 7). Get a pop-up with this error

     

    Could not purchase "". An unknown error occurred (11111).

     

    There was an error in the iTunes Store. Please try again later

     

    Even wiped out iPad settings and restored but that didn't help either. 

  • RichNY99 Calculating status...
    Currently Being Moderated
    Nov 19, 2012 7:24 PM (in response to Wazinga)

    Same problem here. Nothing working across all devices.

     

    Had a problem with iMessages yesterday. That seems better today.

  • dougfromgrayson Calculating status...
    Currently Being Moderated
    Nov 19, 2012 9:09 PM (in response to SchmidtR)

    Add one more disgruntled user to the list.  First noticed that I couldn't download upgrades on my iPhone.  It would prompt for password as normal, would briefly show "waiting" on the app icon and then just stops with app store still showing update.  True deleting the app and installing from iTunes.  This worked, but iTunes library had old version of app so it still showed an upgrade.  I then deleted the app from the phone and iTunes and that is when I started getting the 11111 error.  I've since discovered that I can download any new content to any of my linked iDevices, but cannot download any type of previously purchased content.  No previously purchased music not on device, no previously purchased uninstalled apps, no installed app upgrades, etc.  ALL show up in purchased content lists, but when you attemp to download it appears to be starting and then simply fails with no errors on the iDevice(s).  I've also tried signing out of my account in settings - store, performing a hard reset and then signing back in, but alas, no success.

     

    C'mon Apple, obviously a problem that is happening to numerous users and it started happening to us all at the exact same time.  You got us iAddicted, now give us our iFix.

  • nGLica Calculating status...
    Currently Being Moderated
    Nov 20, 2012 11:15 AM (in response to SchmidtR)

    Same as the others, can`t update on my iDevices. I can install new apps but that`s it. It`s been happening since the 18th of nov.

  • Skwacka Calculating status...
    Currently Being Moderated
    Nov 20, 2012 11:53 AM (in response to SchmidtR)

    I can't upgrade any of my apps, and I can't download the ones IV already had. This is a shame...

  • iphonedeveloper99 Calculating status...
    Currently Being Moderated
    Nov 20, 2012 12:12 PM (in response to SchmidtR)

    Okay. So you have the pre release version for developers? If you are not a developer and have registered your UDID with other websites STOP WHAT YOU ARE DOING NOW. I mean it, us developers are cracking down on people who do this. If you are a developer, sorry for that approach, you'll probably feel angry at the people who just do this for 2 or 3 dollars while we are paying hundreds. Please take note that this is a pre release version intended for app developing, and there are going to be issues. Apple does this to show you improvements and update your apps for the new iteration of iOS 6. Also, can you specify which store your Apple ID is registered with? I'm not having any problems because I'm in a different country from the US. Also, just as a little suggestion, please post your problem in the DevForums, it'll do a lot better .

  • dougfromgrayson Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 20, 2012 12:26 PM (in response to iphonedeveloper99)

    I think the original poster, although they said 6.1 in their message, is not running a pre-release.  Their device is listed as running 6.0.1 in their tagline.  In my case, I'm still running 5.1.1 because I'm not ready to give up Google Maps and there really aren't enough other features to entice me to 6 until Apple approves Google's new Maps app.

     

    This problem of being unable to down previously purchased apps, music, updates, tv shows on Apple TV, etc. is impacting users on numerous different current IOS releases and does not appear to have anything to do with people running pre-releases.

  • iphonedeveloper99 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 20, 2012 12:50 PM (in response to dougfromgrayson)

    Sometimes there are bugs in the iTunes and AppStore. Just back up your phone, restore it NOT FROM THE BACKUP and see if it works then. If it does with no apps, then it's probably a bug in one of your apps that's preventing it (although I'm pretty sure Apple wouldn't let that one on the AppStore). Then just sync all your apps again.

  • dougfromgrayson Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 20, 2012 1:00 PM (in response to iphonedeveloper99)

    I appreciate the info, however this problem exists not only on the devices, but also directly within iTunes.  We are unable to download any previously purchased apps, app upgrades, etc. from within iTunes.  iTunes returns an error of (11111).  This is in addition to all of our iDevices simultaneously ceasing to download previously purchased apps, upgrades, etc.  At this point, we've eliminated the possibility of it being device specific (in my case alone, this started happening on 2 iPhones, 2 iPod Touch 4G and an iPad 2 simultaneously) or account specific (I'll post links to the other current threads here addressing the same problem).  It appears to be a failure of the actual iTunes store and the iOS App Store.

     

    See also:

     

    https://discussions.apple.com/message/17664191

    https://discussions.apple.com/message/20336900

    https://discussions.apple.com/message/20336902

    https://discussions.apple.com/message/20336903

    https://discussions.apple.com/message/20336904

    https://discussions.apple.com/message/20336905

    https://discussions.apple.com/message/20336906

    https://discussions.apple.com/message/20336907

    https://discussions.apple.com/message/20336908

    https://discussions.apple.com/message/20336910

    https://discussions.apple.com/message/20337361

     

    Again, I really do appreciate your help, but I don't want to put anyone else involved in this thread through the task of backing up and restoring if it isn't going to have any impact on the problem - especially if they, too, are running older iOS for one reason or another and suddenly find they can't restore to their previous iOS as they do this.

  • danielsf97 Calculating status...
    Currently Being Moderated
    Nov 20, 2012 4:16 PM (in response to dougfromgrayson)

    I have had this probelm as well, since yesterday afternoon. I tried deleting everything on my iPod Touch 5th Gen, and restoring it: Didn't work, still had that stupid problem with installing apps I already purchased. I couldn't even update the apps. Next time, I didn't restore from a past backup,  it's a new device according to iCloud. Same problem. I did it again, same problem. But this last time, I did through iTunes on my Mac: Same #$%&ing PROBLEM!!! I am really quite angry, becuase I just bought this device. I called 1-800-MY-APPLE (Apple Care) and the guy said he's never seen a problem like this. He told me to go to the Genius Bar and show them my problem. Hopefully it's not a device issue, (Meaning my particular iPod) so I can just exchange this for a new one.    

                   I really hope this is fixed! Daniel

  • RichNY99 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 7:47 PM (in response to SchmidtR)

    Ok not sure if they implemented a fix but all of a sudden my updates are working on all my devices!

     

    Hopefully a fix is in place.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.