Skip navigation

iPhone 5 bad call voice quality

274087 Views 925 Replies Latest reply: Mar 25, 2014 12:14 PM by Hgmichaels RSS Branched to a new discussion.
  • Tomac5 Calculating status...
    Currently Being Moderated
    Nov 20, 2012 7:25 AM (in response to johannesbouwmeester)

    Hi Johannes,

    I'm from Holland too and had similar problems regarding the iPhone 5 (upgrading from an iPhone 4).

    Most calls were ok (I did find the iPhone 4 overal sound quality better though), some of them were not ok and sometimes a call would even drop. And sometimes when I'd make a call, after the other person picked up, I could only hear myself talk VERY LOUD, not hearing the person on the other side of the line.

     

    I received a new simcard from T Mobile, this did not help. I restored my iPhone 5 as Apple told me to do.

    Nothing helped, and now I received a new iPhone 5. I experienced 1 dropped call (it's always my mom....) but the sound quality is better than my first iPhone 5. it does seem there's a issue though.

    And when I text my mom, she doesn't receive them anymore(she did when I had the iPhone 4). She didn't change carrier whatsoever.

    Confusing, annoying, and what else. I hope Apple fixes this very annoying bug.

     

    Good work with your website by the way!

     

    Regards, Thomas Gaarthuis

  • johannesbouwmeester Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 8:38 AM (in response to Tomac5)

    Update:
    Apple Ireland contacted me. They wanted to know more about my call quality issue. I had a phone conversation with them yesterday and found out they didn't even look at the website and video I sent them in my email. They also told me they never read the Apple Support forum. Needless to say I was not impressed.
    Anyway, I was asked to answer some questions about the problem and hopefully they will get back with me with a solution.


    @all:

    I'm on my third iPhone 5. The first one had a serialnumber starting with C34JG.
    The one I'm using now is newer, it has a serialnumber starting with C39JK.

     

    @Tomac5:

    Thanks for liking the website!

     

    <Edited By Host>

  • johannesbouwmeester Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 8:43 AM (in response to johannesbouwmeester)

    I just found a website where you can enter your iPhone 5 serial number and they show Production year, Production week, Factory, etc: http://www.chipmunk.nl/cgi-fast/applemodel.cgi


    My iPhone 5:

    Production year: 2012, Production week: 42 (October) , Model Number: MD299, Capacity: 32GB, Factory: C3 (China).

  • dakhi Calculating status...
    Currently Being Moderated
    Nov 20, 2012 8:49 AM (in response to johannesbouwmeester)

    C39JJ

    DNPJF

    DNQKG

  • R_odec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 9:41 AM (in response to joos8123)

    UPDATE:

     

    Reminder:

    things apple support asked me to do:

     

    1) home button + on/off switch holding down for 5 sec = this helped but after 2 days I had the same problem again.

     

    2) Factory default reset via Itunes = I did this last week friday and what I noticed is that the factory default was IOS 6.0.1 and not 6.0

    I already tried a manual upgrade to 6.0.1 but the voice problem was still there, now that I did the factory reset with Itunes and it downloaded IOS 6.0.1 via Itunes and installed it, the problem is gone.

    Every call is loud and clear now on my iphone, now for almost 5 days, so I hope it is gone forever now :-)

    Now I'm sure it is a software problem and not a hardware problem.

     

    What I also did but not sure it has to do something with it:

     

    Cleaned my sim with a degreaser (use brake cleaner for cars) so no fingerprints on it

     

    I found also a lot of problems with SIRI on the internet, speaking with robotic voices, to solve this activate the compact voice option under voice over http://support.apple.com/kb/HT3577

    So I activated the compact voice options (NOT the voice over option, only compact voice)

     

    Will keep posted to let know if problem stays away, I really really hope so...

  • BORg529 Calculating status...
    Currently Being Moderated
    Nov 20, 2012 2:24 PM (in response to R_odec)

    What out about using brake cleaner to clean SIM card, it may harm plastic parts. There are cleaners for electrical products, suppose to be safer.

  • R_odec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 1:43 AM (in response to joos8123)

    @ BORg529

     

    You are probably right but this was the only thing I had in my garage :-)

    I used the spray on a tissue and only cleaned the metal part of the sim.

    I'm pretty sure the brake cleaner will not harm the plastic of the sim (maybe only remove some paint).

     

    And like I said I'm not sure this has something to do with the resolution to my problem, I'm almost sure that the factory default via itunes is the way to fix the voice quality problems.

     

    So far, my phone is working great now (and I'm hoping it will stay !!!) and that is the most important, I hope more people can fix the sound problem with the factory reset in Itunes...

     

    I just mentioned the extra steps I did in case someone is trying the factory reset and it is not working.

    For the moment even Apple cannot say what is the exact solution to this annoying problem.

  • Bart83 Calculating status...
    Currently Being Moderated
    Nov 21, 2012 2:47 AM (in response to R_odec)

    Hi all,

     

    Received my second iPhone yesterday and it seems that the problem is still there. Again in approximately 30% of the calls I have the issue (drop outs and robotic voices). I'm quite desperate of what I have to do now. I'm not keen on replacing it once again since I don't believe it's a hardware issue or I must be very unlucky to have received 2 faulty iPhones.

     

    I already tried a new install with iTunes (as mentioned above) and did a reset, but nothing worked.

  • ddw123456 Calculating status...
    Currently Being Moderated
    Nov 21, 2012 3:11 AM (in response to johannesbouwmeester)

    My serial no C39JK. (Production week 42, Model MD299KS, 32GB, Factory C3)

  • R_odec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 3:29 AM (in response to joos8123)

    @ Bart83

     

    Did you tried cleaning your sim and activating the compact voice options.

     

    It's worth to try.

     

    I made the mistake of doing everything on the same time so I cannot say which option fixed my problem, maybe you can try activating the compact voice option and reboot your iphone as a next step.

    If this is not helping, try cleaning the sim.

     

    Let us know what it gives...

  • Bart83 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 4:26 AM (in response to R_odec)

    Hi R_odec,

     

    I can't find the option, probably because I don't have the full install of VoiceOver: http://support.apple.com/kb/HT5025?viewlocale=en_US

     

    I cleaned my sim but I doubt that this has anything to do with it because other users switched their sim-cards to no avail..

  • chobe2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 7:07 AM (in response to joos8123)

    Between my husband and I, we had three bad phones. One was marginal but the other two were unusable. The replacement second phone that my husband received was so bad that complete sentences would drop out. We decided to return all three phones to Verizon before our 14 days were up and let Apple work out the bugs before we try again. Disappointing!

  • kay103851 Calculating status...
    Currently Being Moderated
    Nov 22, 2012 5:48 AM (in response to joos8123)

    After a hard reset without restoring from old backup i.e. a really clean iOS 6.01 device, I realised that the first drop in call quality occurs after about 5.5 - 6 seconds. I checked my voice mail (T-Mobile Germany) and always the same word was chopped. I repeated this about 10-times and it was absolutely reproducible.

     

    In parallel I monitored the console in XCode Organizer and I found always the same errors and warnings:

    ...

    Nov 22 13:35:46 Kays-iPhone-5b mediaserverd[103] <Error>: 13:35:46.770 <0x3897000> _vp: processdl: tryer failed to acquire lock

    ...

    Nov 22 13:35:53 Kays-iPhone-5b mediaserverd[103] <Error>: 13:35:53.083 <AudioControl> _vp: initialize hw input: ul-dl config still out of sync ?!

    ....

    Nov 22 13:35:58 Kays-iPhone-5b mediaserverd[103] <Notice>: >vad< WARNING:  04:35:58.024 [tid 0x45d000] VirtualAudio_PlugIn.cpp[134]: SetVoiceProcessingState(): Attempt to enable routing in support of voice processing while in or requesting an invalid route/mode pair ([ Category: 'csav'; Mode: 'imdf' ]).

     

    Whatever that means, for me this  indicates some serious bugs in iOS 6.01 (haven't tested 6.1 Beta). Embarrassing that the Apple guy showed no interest in this information but came along with the standard "you have 4 options..."

  • Nicolasbck Calculating status...
    Currently Being Moderated
    Nov 22, 2012 8:20 AM (in response to joos8123)

    Interesting thing today. I had a call and it was robotic again. The call was pretty important, so I could not call back.

     

    So I tried to do my best to listen.. (with a 700 bucks phone wauw..).. And I found out that the quality was better when the phone was sideways. Even when I turned my head in another direction it sounded better. And some positions were terrible.

     

    Anyone tried with/without wifi?

  • Nicolasbck Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2012 8:31 AM (in response to Nicolasbck)

    I believe I have found one possible cause. Or maybe the cause. (Robotic voices)

     

    So I tried to call with another phone to my iphone with and without wifi.. I believe my problem for robotic voices is there.

     

    When I put wifi on, and my iphone on top of the router I get robotic voices. Same call and I switch off the wifi on my iphone, the robotic voices go away. I put wifi back to 'on' and the robotic voices are back. I then walk away from the router with the iphone and the call gets better..

     

    ...

     

    Can other people try this ? This could be a possible cause.

     

    And Apple technicians, please wake up.

1 ... 18 19 20 21 22 ... 62 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (28)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.