Skip navigation

photo uploading problem

261 Views 1 Reply Latest reply: Nov 20, 2012 2:36 PM by Ralph Johns (UK) RSS
trinnade Calculating status...
Currently Being Moderated
Nov 19, 2012 7:49 PM

All of the sudden, I can't upload picture files to my processor. I just uploaded a couple days ago and everything worked fine. I've checked file (ready to read and write) and made sure the file was unlocked. Pictures inside file are transparent. I can open and view the images on the desktop fine, but when I try to upload they cannot be selected.

iMac, Mac OS X (10.7.4)
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Nov 20, 2012 2:36 PM (in response to trinnade)

    Hi,

     

    Somehow this Posts has ended up in Applications > iChat and I don't think it is about that.

     

    I am not sure you are even using iPhoto (I was going to ask to have it moved).

     

    Some more information is needed.

     

    The computer contains a Processor but I am not sure where you are "uploading" them to.

     

    Where are you trying to move them to ?

     

     

    Sigcopy2.png
    10:36 PM      Tuesday; November 20, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.