Skip navigation

Personal hotspot disappeared

636 Views 5 Replies Latest reply: Jan 8, 2013 11:19 PM by appleJH RSS
feathers7 Calculating status...
Currently Being Moderated
Nov 14, 2012 1:36 AM

I have an iPhone 4 and the personal hotspot option has disappeared from the settings menu. I have tried resetting network settings, which has made no difference. Is there a fix?

iPhone 4, iOS 6.0.1
  • Ingo2711 Level 6 Level 6 (16,820 points)
    Currently Being Moderated
    Nov 14, 2012 1:39 AM (in response to feathers7)

    Personal Hotspot is provided by your carrier, so, if it is not part of your contract, it will not show up in the settings.

    You'll need to contact your carrier about that.

  • RF9 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Nov 20, 2012 3:37 PM (in response to feathers7)

    I had been trying for several days to get personal hotspot to work.  I have tried everything including puting my SIM in a (different/old) factory reset iPhone 4.  I also had AT&T remove and re-add my hostpot data plan.

     

    Then I found this thread:

    https://discussions.apple.com/thread/4525020

     

    It says that personal hotspot breaks with iOS 6.0.1 (at least with AT&T in the US.)  If that's really the case, then I expect that this will be a high priority bug and fixed in 6.0.2 in the near future.

    It's unforunate because I need it, but at least I can stop troubleshooting knowing it's likely a bug in the OS.

  • RF9 Level 1 Level 1 (85 points)
    Currently Being Moderated
    Nov 26, 2012 2:38 PM (in response to RF9)

    Today it just started working (yesterday it did not.)  I didn't do anything different.

    This is also coroborated with someone on the developer forums who also reported that for no appearent reason personal hotspot started working for him today too.

     

    So it's worth checking again today to see if it's working for you.  AT&T may have sorted out the problem.

  • maecvs Calculating status...
    Currently Being Moderated
    Dec 27, 2012 10:26 AM (in response to feathers7)

    I'm with Fido in Canada, and updated my iPhone to 6.0.2. Yesterday I went to use my wifi hotspot for the first time since the upgrade, to tether my iPad, and nothing happened. I went to try it again, and the option for 'personal hotspot' was gone!

  • appleJH Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2013 11:19 PM (in response to maecvs)

    I'm havng a similar problem but in Australia. I've looked for an update but it's saying it's fully updated at 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.