1 7 8 9 10 11 Previous Next 206 Replies Latest reply: Oct 25, 2013 12:03 AM by Juhaz Go to original post
  • 120. Re: HDMI display issues after 10.8.2
    nunorasheed Level 1 Level 1 (0 points)

    thanks for your tip KenV54, tried it all but still doesn't work.

    the external display (full power at 1080p [full hd]) just work on 720p and 1080i (but in this last case, the image keeps blinking and shaking a lot).

     

    KenV54, reading your other tip about AppleCare... i think i'll try, but let me make you a questions before that. I didn't sign for the AppleCare when i bought my MBA... can i just call them and ask to help me for the $50 fee you've mentioned?... or i had to sign previously the AppleCare in order to get that help?

     

    thanks for your help KenV54... and all the others.

  • 121. Re: HDMI display issues after 10.8.2
    KenV54 Level 1 Level 1 (5 points)

    Nunorashed,

     

    Yours seems to be a different type of problem--not a black screen when the HDMI is plugged in, but a display issue at different resolutions. I don't know what you can do about that. There is a SwitchResX program--I don't think it's free for the full version--that allows you to play around with resolutions, but you could download the free limited version and try it out.

     

    My understanding about AppleCare is that it is free for the first three months after you buy a computer in terms of being able to call Apple with questions, and after that you have to pay by incident for help. The computer itself comes with a one year warranty. And if you're near an Apple Retail Store one of the "Geniuses" can look at it and will not charge you, but that doesn't mean you'll get an answer. AppleCare always gives you an answer, one way or the other.

     

    Ken

  • 122. Re: HDMI display issues after 10.8.2
    skeeter2u Level 1 Level 1 (0 points)

    It sounded like a great fix, Bowie, but I was unable to get my computer to install 10.8.2 (combo) and the supplement.  Perhaps it's because I already have 10.8.2 installed.  Basically, the error message was that the OSX cannot install on my HD..

     

    Anyone else have this problem or have a solution?

     

    Skeeter

  • 123. Re: HDMI display issues after 10.8.2
    ampdeck Level 1 Level 1 (0 points)

    there is a new patch available for users who upgraded from 10.8.1 to 10.8.2 here's the link http://support.apple.com/kb/DL1611

     

    Also, i guess this patch is not applicable for those who reinstalled using clean install of 10.8.2

  • 124. Re: HDMI display issues after 10.8.2
    skeeter2u Level 1 Level 1 (0 points)

    Well, Ken and others, I finally went to see the genius bar folks today at my local apple store.

     

    So, in my case Apple folks decided that the mother board was bad, so they are replacing it.  They tried to get the hdmi to work, but never could even with a cloud-based operating system, thus eliminating my software as the cause. 

     

    So, standby.  After they replace the motherboard I'll let you know if it finally drives an external monitor using the hdmi port.

     

    Skeeter

  • 125. Re: HDMI display issues after 10.8.2
    ampdeck Level 1 Level 1 (0 points)

    thats a good news.... well my friend and I got same identical model MBP 13" mid-2012 with 10.8.2 that both doesnt work with HDMI using mini display port

  • 126. Re: HDMI display issues after 10.8.2
    coomp Level 1 Level 1 (0 points)

    Thanks Ken, I followed the procedure and I am glad I can now use my cinema display with my rMBP. Your time and help is much appreciated. Miguel

  • 127. Re: HDMI display issues after 10.8.2
    ampdeck Level 1 Level 1 (0 points)

    well in my case there's no com.apple.windows plist under my Library/Preferences that I can delete in order for my external display to work.

  • 128. Re: HDMI display issues after 10.8.2
    KenV54 Level 1 Level 1 (5 points)

    Did you look for com.windowserverxxxxxx.plist files under both the main (root) Library/Preferences /and also/ the user/library/preferences/ByHost directories?

  • 129. Re: HDMI display issues after 10.8.2
    ampdeck Level 1 Level 1 (0 points)

    yes i did but couldnt find any com.windowserverxxxxxx.plist

     

    maybe there's no such file if you installed full 10.8.2 build 12C60..... not the patch 10.8.2

  • 130. Re: HDMI display issues after 10.8.2
    KenV54 Level 1 Level 1 (5 points)

    The way I understand it, removing the plist files, which are, like all plist files, just "preferences list files," enabled the system to recreate good plist files that worked with 10.8.2 and the HDMI hardware/firmware in the rMBPro.

     

    Just about everything in the Mac requires its own plist file, and often, when something isn't working, like wi-fi or sound or screensaver or whatever, removing the associated corrupted plist file(s), if you can find them, lets the Mac then recreate good plist files. All that happens when you remove a plist file is that you lose some settings.

     

    After removing the windowserver plist files in my system from the original 10.8.2 update, new windowserver plist files were created that worked fine. After installing the next software update, as I mentioned in an earlier post, I had to go through the plist removal process again to make HDMI work. I did not have to do that with the second software update, for whatever reason.

     

    This is what I have in my system right now:

     

    System Version: OS X 10.8.2 (12C3006) This includes all supplemental software updates.

    I have com.apple.windowserverxxxx.plist files in all the directories, and my HDMI output works perfectly now.

     

    My suggestion to you would be to reinstall 10.8.2, then either let Software Update install the two supplemental software or else install the updates manually. Then, if HDMI still doesn't work, try removing the windowserver plist files that have been created, reboot with the HDMI cable plugged in both to the Mac and to your TV or monitor or whatever, doing a PRAM reset while doing the reboot.

     

    If this doesn't work, then you'll have to call AppleCare for help.

  • 131. Re: HDMI display issues after 10.8.2
    fahn5150 Level 1 Level 1 (0 points)

    HI KenV54,

     

    This solved my problem !!!

  • 132. Re: HDMI display issues after 10.8.2
    ampdeck Level 1 Level 1 (0 points)

    from what I've obsereved, after wiping out my HDD and installing full copy uf 10.8.2 build 12C60 I noticed that com.apple.windowserverxxxx.plist wasn't present in /Library/Preferences/.... so what I did was to change my screen resolution and rebooted my MBP, i was shocked that com.apple.windowserverxxxx.plist is present already! so I tried using my external display via hdmi minidisplay port but no luck and from sound output there was no output for HDMI.... I deleted com.apple.windowserverxxxx.plist and rebooted again and new plist was created but then when tested again with HDMI still no external display =< i'm guessing its a major issue with 10.8.2 build 12C60. it has been 2weeks now and yet no update from Apple for the latest patch resolution

  • 133. Re: HDMI display issues after 10.8.2
    ampdeck Level 1 Level 1 (0 points)

    still got HDMI external display issue using minidisplay port after applying thunderbolt firmware update 1.1...

     

    although the update was for thunderbolt but was still hoping it will fix HDMI issue =<

  • 134. Re: HDMI display issues after 10.8.2
    KenV54 Level 1 Level 1 (5 points)

    fahn5150,

     

    Thanks, that's great to hear, but for others following this thread, can you be specific as to what you did, or didn't have to do, out of the various methods suggested here? Was it just removing the windowserver plists, or installing the supplemental software updates, or using a PRAM reset, or everything? And was it on a Macbooj Pro Retina or some other MBP?

1 7 8 9 10 11 Previous Next