Skip navigation

launchpad graphic problem in Intel HD 4000 mode

5361 Views 30 Replies Latest reply: Apr 28, 2013 9:22 AM by Attilas RSS
  • luho383 Calculating status...
    Currently Being Moderated
    Oct 19, 2012 10:42 AM (in response to Maziyar)

    Just to remind Apple

     

    the problem is still there and by the way, I really would appreciate more OpenGL 3.3+ Extensions for my GT650 and HD4000. There are many more problems with the current Drivers, see Rage in App Store for example...

  • SithLord_Anthony Calculating status...
    Currently Being Moderated
    Oct 24, 2012 1:03 AM (in response to Maziyar)

    I found out this problem with my Macbook Pro Retina yesterday. With Intel HD4000, this problem will appear once in a while, but with the 650M,this problem never shows up. I wish this problem would be fixed in next updata. Because the patch - ML10.8.2 didn't fixed it. This problem seems to be a problem only for Retina Macbook Pro users, but it is still a problem.

  • marioml13 Level 1 Level 1 (0 points)

    I have the same problem.

     

    there is a software problem or hardware problem??

  • Lays Calculating status...
    Currently Being Moderated
    Oct 28, 2012 7:26 PM (in response to Maziyar)

    Hi,

     

    Have you tried the hardware test?...

  • Lays Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2012 8:09 PM (in response to Lays)

    look what I got during a normal power on at switched to the 650M:

    IMG_0049.jpg

    After that it has not happened again, so I am not sure if that could be a hardware (video card) problem.

  • marioml13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 29, 2012 5:09 AM (in response to Maziyar)

    how can switch from hd4000 to gt650? Is there a command??

  • marioml13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 11:45 AM (in response to Lays)

    hardware test passed.

     

    i think there is a driver problem.

     

    when will be the new driver available?

     

    thanks in advance!

  • lidennis Calculating status...
    Currently Being Moderated
    Nov 8, 2012 3:34 PM (in response to Maziyar)

    New software update out today seems to have lessened this issue! Still occurs on integrated graphics but it is definitely less noticeable to me.

  • marioml13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2012 3:30 AM (in response to Maziyar)

    any changes for me too.

  • christophefromgrafing Calculating status...
    Currently Being Moderated
    Nov 20, 2012 6:21 AM (in response to Maziyar)

    The shortcut was changed to control-option-command-B on Mountain Lion.

    You can change the background style permanently with for example defaults write com.apple.dock springboard-background-filter -int 3; killall Dock.

    • 0: no blur
    • 1: large radius blur (default)
    • 2: monochrome, no blur
    • 3: monochrome, large radius blur
    • 4: small radius blur

    You can also change the blur radius. defaults write com.apple.dock springboard-blur-radius -float 200 would set it to 200 pixels when not using a HiDPI mode.

  • manaqiing Calculating status...
    Currently Being Moderated
    Dec 29, 2012 8:35 PM (in response to Maziyar)

    Found some other variations on the workaround

     

    Press: control-option-command-B ---> Black & White Background No Blurr

    Press Again: control-option-command-B ---> Black & White w/ Blurr

    And Again: control-option-command-B ---> Colored w/ Blurr (the way it's supposed to be)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.