Skip navigation

how to connect my keynote remote

15751 Views 24 Replies Latest reply: Mar 2, 2014 2:04 PM by AirbossCAP RSS
  • Harri Flex Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 3:34 AM (in response to dgresson)

    I had set up my iPhone 4S to control my MacBook Pro (running Mountain Lion) at home whilst without a WiFi network and all worked well. As expected the iPhone Keynote Remote worked perfectly. UNTIL, I went to give my lecture in a hall also without Wifi and I couldn't access the link on my MacBook Pro - nothing worked! Losing all my notes etc, very embarressing and frustrating.

     

    Having had other experiences of this intermittant fault, is there a Fix by Apple, or is it only going to work in a Wifi environment?

  • Murilo.mac Level 1 Level 1 (60 points)
    Currently Being Moderated
    Nov 24, 2012 7:58 AM (in response to Harri Flex)

    As you have a MacBook, you can create a Network on your Mac and acess it on your iPhone's wifi.

    as far as I know, it will work as a normal wifi. and your Keynote Remote will acces your presentation on Mac.

     

     

    you can create a Network there:

    Captura de Tela 2012-11-24 às 13.54.46.png

  • LoRob Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 16, 2012 1:59 AM (in response to dgresson)

    It's way easier to use your bluetooth Magic Mouse as a remote.  Left click to advance, right click to reverse.  You can also move the mouse over your other hand to use the arrow to point things out.  No dependence on wireless network, no need to create a network, already paired = simplest solution.

  • larix Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 16, 2012 5:28 AM (in response to LoRob)

    But if you are using only an iPad and iPhone Bluetooth will not work to pair them.

  • LoRob Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 16, 2012 5:56 AM (in response to larix)

    Correct, only the BT keyboard can pair with an iOS device. But the original question was related to a MacBook Pro. But as you've pointed out, it's important to know this, so you don't spend a bunch of time trying to pair a Magic Mouse to your device.

  • Samden20 Calculating status...
    Currently Being Moderated
    Jun 9, 2013 12:38 AM (in response to Andrew Jung1)

    Sorry, but I have tried Andrew'ssuggestion but it still won't work, any solution?

    I have change my iphone connection to my network (mac network) but it still won't work

  • igorveni Calculating status...
    Currently Being Moderated
    Jun 13, 2013 6:15 PM (in response to Samden20)

    Same here, was eaher to try Andrew's solution, but it didn't work. PLease help.

     

    Help would be very appreciated on this issue. My iPhone 5 and iMac are both on the same network. I have tested this at home and at the office. But neither can recognize my iPhone. The network at home or the network at the office do not work to link my iPhone to my iMac. In Keynote preferences, under remote, "Enable iphone remote" is checked but my phone never appears there.

    When I go to my iphone network preference and my office network preferences the IP addreess is the same except for the last digit. If this is a problem, how do I get around it?

     

    Thank you for taking the time to help.

     

  • Suzie-Que Calculating status...
    Currently Being Moderated
    Aug 27, 2013 1:33 PM (in response to Andrew Jung1)

    My problem was solved a lot easier: turn off the Firewall (System Preferences -> Security & Privacy -> Firewall -> Turn Off Firewall)


    I tried to connect an iPhone 5 with Keynote Remote to a Macbook Pro (10.7.5).

     

    Once I turned off the Firewall the Keynote app on the Macbook asked me to accept incoming connections. After clicking 'allow' everything was working smoothly.

     

    Also, please make sure you have all the latest updates installed.

     

    Took me 2,5 hours to figure this out so hopefully this post will save someone else a lot of time wasting!

     

    Thanks,

    Suzan

  • Suzie-Que Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 27, 2013 1:37 PM (in response to igorveni)

    Try turning off the Firewall on your iMac (System Preferences -> Security & Privacy -> Firewall -> Turn Off Firewall). Then reboot iWork and allow incoming connections when you're prompted with the message to accept incoming connections.

     

    Obviously make sure your iMac and iPhone are connected to the same network.

     

    This worked for me on my iPhone 5 and Macbook Pro.

     

    Hope this helps!

     

    Thanks,

    Suzan

  • AirbossCAP Calculating status...
    Currently Being Moderated
    Mar 2, 2014 2:04 PM (in response to dgresson)

    I installed 'Keynote 2.1' on my phone as requested by Apple. I have followed the instructions to connect the new Keynote on my iPad using my own WiFi network. It will NOT connect with either wifi or bluetooth. The old 'Keynote Remote' still works great.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.