Skip navigation

send as sms not iMessage

5982 Views 13 Replies Latest reply: Feb 17, 2014 12:24 PM by andyslovakia RSS
rick722 Level 1 Level 1 (5 points)
Currently Being Moderated
Nov 21, 2012 3:52 AM

Hi,

 

Me and my wife both have iPhones and we would like to send texts to each other via sms not iMessage.  We currently both have iMessage enabled.  I have read all the posts on this topic that I could find and have one last question before I just turn it off...even if I try to send to her number in local format meaning without the + sign and country code the iPhone is still smart enough to figure it out and try to send as iMessage?  I thought only if I try to text to the full international format number that iMessage would pick it up?  Anyways, if this trick won't work either then I'll just have to disable it.  Thanks,

 

rc

  • wjosten Level 10 Level 10 (91,570 points)
    Currently Being Moderated
    Nov 21, 2012 4:00 AM (in response to rick722)

    If you turn iMessage off in settings, all of your messages will go as regular SMS's. Why do you want to do this? You do realize that iMessage is free & there is a setting to send as a regular SMS if iMessage is unavailable, correct?

  • wjosten Level 10 Level 10 (91,570 points)
    Currently Being Moderated
    Nov 21, 2012 4:08 AM (in response to rick722)

    Turning iMessage off is your only solution.

  • Allan Sampson Level 10 Level 10 (122,170 points)
    Currently Being Moderated
    Nov 21, 2012 4:13 AM (in response to rick722)

    If you both don't have a data connection 24 hours a day, this means you don't have a cellular connection 24 hours a day for calls and SMS is exchanged over the same cellular network as calls. How can you exchange SMS if you don't a cellular connection?

  • wjosten Level 10 Level 10 (91,570 points)
    Currently Being Moderated
    Nov 21, 2012 4:16 AM (in response to rick722)

    Yep.

  • Allan Sampson Level 10 Level 10 (122,170 points)
    Currently Being Moderated
    Nov 21, 2012 4:17 AM (in response to rick722)

    That means you are manually turning Cellular Data off.

  • Ricky Lee1 Calculating status...
    Currently Being Moderated
    Oct 21, 2013 5:41 PM (in response to rick722)

    If you want to compose the message as a text message, another workaround is to first turn off the iPhone's internet connectivity, ie., cellular data and WiFi.

  • nrosselot Calculating status...
    Currently Being Moderated
    Jan 22, 2014 5:18 PM (in response to wjosten)

    You may need to do this when your recipient is not connected to internet...

     

    Thanks for the reply! It was really helpful.

     

    BTW -> Settings -> Messages -> iMessage On/Off

  • andyslovakia Calculating status...
    Currently Being Moderated
    Feb 17, 2014 12:24 PM (in response to rick722)

    Turning iMessage off is NOT only solution

     

    the best solution is to send it as iMessage (even when you know it will not be delivered) and then PRESS and HOLD the blue bubble with your text and simply choose "Send as Text Message".

     

    Another option is to go to iMessages settings and remove phone number of your wife from iMessage and use only her email as iMessage contact. Phone number only for sending SMS messages. (Settings > Messages > Send & Receive > see "You can be reached by iMessage at" section

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.