7 Replies Latest reply: Dec 7, 2012 9:06 AM by Csound1
jrprehn Level 1 Level 1 (0 points)

I keep getting this error message:

 

"There may be a problem with the mail server or network. Verify the settings for account “iCloud Email Account” or try again.

 

The server returned the error: The connection to the server “p02-imap.mail.me.com” on port 143 timed out."

 

 

 

Any ideas on this one?  Just using the standard default icloud email.

 

 

 

Jimmy


mobile me, web-based client mail rules
  • 1. Re: iCloud email account not working on Mac OS X mail
    Csound1 Level 8 Level 8 (35,315 points)

    Always post your OSX version, and what is it?

     

    and

     

    Port 143 is incorrect for iCloud Mail, it should be 993:

     

    Here are full directions for an iCloud Mail account.

     

    If your password does not meet these requirements change it:

     

    Minimum of 8 characters, including (at least) 1 uppercase letter, 1 lowercase letter and 1 number, no special characters.

     

    Manual Account Setup

     

    Go to Mail>Preferences>Accounts, click the + sign, enter your .me or .mac address and password then press the option key and click Continue

     

    Verify that you are using the correct server credentials:

     

    IMAP (Incoming Mail Server) information:

    • ¥          Server name: imap.mail.me.com
    • ¥          SSL Required: Yes
    • ¥          Port: 993
    • ¥          Username: example@me.com (use your @me.com address from your iCloud account)
    • ¥          Password: Your iCloud password

       

    SMTP (outgoing mail server) information:

     

    • ¥          Server name: smtp.mail.me.com
    • ¥          SSL Required: Yes
    • ¥          Port: 587
    • ¥          SMTP Authentication Required: Yes
    • ¥          Username: example@me.com (use your @me.com address)
    • ¥          Password: Your iCloud password

     

    Note: If you receive errors using SSL, try using TLS instead.

    Additional Information

    SSL is required for both IMAP and SMTP connection with iCloud. POP is not supported by iCloud.

  • 2. Re: iCloud email account not working on Mac OS X mail
    gmb10 Level 1 Level 1 (0 points)

    What about Advanced setting. Security.  I show a (mismatch) saying "email does not match" ... Any suggestions.  

  • 3. Re: iCloud email account not working on Mac OS X mail
    Csound1 Level 8 Level 8 (35,315 points)

    Start your own thread, you have a different issue from this.

     

    FYI Mail Preferences>Advanced>Security does not exist so when you a start your thread describe the issue more accurately.

  • 4. Re: iCloud email account not working on Mac OS X mail
    gmb10 Level 1 Level 1 (0 points)

    Csound1,

     

    No problem:   I can start a new thread.  but they are related in that Accounts Settings OUTLOOK 2011 (14.2.5) in my case.  .I was updating setting to switch from [.me.com] to [icloud.com].

     

    In Outlook 2011 I was speaking of <Tools><Accounts> <Accounts>settings.  You will find <Advanced> and then <three tabs> one is labeled <Security>  <DIgital Signing> <Certificate>< Drop down  <none selected> is an option and then several others .  If  I select first part of my email  without .icloud.com  or me.com i see my account name with (mismatch email) beside it.  Not sure what to do if anything... If I need to digital sign then what should I do. 

     

    And Yes I am new and very, very , very green on Macbook Pro (10.8.2)

     

    I don't know how you get {Image} to take photo of page...?  but that will get you there .

  • 5. Re: iCloud email account not working on Mac OS X mail
    Csound1 Level 8 Level 8 (35,315 points)

    Here are the correct settings for iCloud Mail:

     

    support.apple.com/kb/HT4864

  • 6. Re: iCloud email account not working on Mac OS X mail
    Meggeler Level 1 Level 1 (0 points)

    @Csound - Thank you I've been looking for hours for the smtp port.

  • 7. Re: iCloud email account not working on Mac OS X mail
    Csound1 Level 8 Level 8 (35,315 points)

    You're welcome