Skip navigation

cannot use tabs

325 Views 6 Replies Latest reply: Nov 21, 2012 12:12 PM by johnfromvictor harbor RSS
johnfromvictor harbor Calculating status...
Currently Being Moderated
Nov 19, 2012 3:36 AM

G'day

I dunno if it's coincidence, but since installing ML on my macBook Pro I can't use tabs. When I try it just reacts as if I have tried to open (whatever) in a new window. I mention coincidence, because I have not experienced the same issue with my desktop Apple.

 

Cheers

 

John Mc

iMac, Mac OS X (10.7.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.