Skip navigation

Apps will not update

766 Views 4 Replies Latest reply: Nov 21, 2012 1:20 PM by wingrider6 RSS
wingrider6 Calculating status...
Currently Being Moderated
Nov 20, 2012 10:34 AM

Yesterday I had two apps that needed updating. I went to the app store/update and did the update, it would start then quit. Nothing would make them update. I tried deleting one then reinstalling but that will not happen either. These are free apps (Lowes & Sears), I do not have a lot of apps on my phone, only one app is purchased. Ever since I downloaded Apples last update to the system crazy things have happened. I could not change the default ringtone, finally found an answer for that. MS Outlook could not download/see contacts from ICloud, finally found an answer for that. Can't seem to resolve this issue, tried several things I found in support groups: changed date to one year ahead--no go. Tried resetting network, no good. Anybody else have an idea?

iPhone 4S, iOS 6
  • 1nfam0us Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 20, 2012 12:21 PM (in response to wingrider6)

    You could try signing out, and back in to your Apple ID in Settings > iTunes and App Store.


    If that doesn't work I would try restoring the device as per ht1414.

  • Akeeme Calculating status...
    Currently Being Moderated
    Nov 21, 2012 12:54 PM (in response to wingrider6)

    Delete the App and download it again.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.