Skip navigation

iOS 6 Bluetooth problems

241044 Views 502 Replies Latest reply: Mar 21, 2014 11:20 AM by KKFrank RSS Branched to a new discussion.
  • Motion2Strike Calculating status...
    Currently Being Moderated
    Nov 20, 2012 9:31 AM (in response to Iambaguette)

    I have had the same problem with my 4S and my Bose Soundlink since upgrading to iOS6.  A user on another thread offered the following solution (which I haven't tried yet):

     

    https://discussions.apple.com/thread/4329049?start=0&tstart=0

     

    "I too just purchased the soundlink (literally yesterday) and iPad worked fine on iOS 6, but iPhone 4S was not syncing before or after the update to iOS 6. I just figured out how to connect the devices so follow directions carefully. Hard reset iPhone (hold lock + home button together for about 10s). Hold Bluetooth button on soundlink until you hear beep then let go. Now hold mute button until you hear beep then let go. Now turn iPhone back on, then turn on airplane mode. Press Bluetooth button once on soundlink, then turn on Bluetooth on iPhone. Should now be able to see device and pair. I think with wifi and cell on there are too many signals for the phone and it gets "confused" (lol). Not the most ideal solution for some, but I figure you bought the device for tunes and shouldn't care if you miss a call or two while listening. FYI, as i finish writing this i just realized my phone now can find the device consistently, regardless of whether or not airplane mode on. EFF YA I ROCK AND IT'S MY BDAY AT MIDNIGHT!!!  Hope this helps!"

  • Motion2Strike Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 9:34 AM (in response to Iambaguette)

    Also, this:

     

    "Had the same issue with my Bose Soundlink Bluetooth speaker and I called Bose. To fix the problem 1. turn speaker off. 2. turn speaker on. 3. hold down the button that shows a speaker with a / through it. When the light below the button comes on release the button. It is the 4th button to the right.  What it does is clear the  system and you should hook right up.

     

    Bose customer service is great.  I first contacted Bose via online chat and was told to call (877.210.3782) and the rep talked me right through it."

  • Tevolve Calculating status...
    Currently Being Moderated
    Nov 21, 2012 7:31 AM (in response to Stevo14896)

    I upgraded from an iPad3 to an iPad4. The Belkin keyboard folio worked fine on the iPad3, but the iPad4 won't discover it. Likewise, I tried a Plantronics headset that works with my iPhone 5 and the iPad4 won't discover it either. I did a clean reset to factory and it still didn't work. I then, at the direction of Apple Care, did a hard reset via iTunes. It still won't discover any bluetooth device. I'm really not all that impressed with Apple's legendary problem free reputation at this point. Their only solution is to have me send it in and get a new one.

  • Chris_zrh Calculating status...
    Currently Being Moderated
    Nov 21, 2012 12:46 PM (in response to Stevo14896)

    Everything was working This morning with my Bose Bluetooth headset

    Now, suddenly nothing goes anymore!

    Could connect my headset to an other 5 with 6.0.1 but mine won't find it anymore, same model same iOS can't understand it anymore.

    Will drop in at an apple store tomorrow and go for a new one!

    Or has anyone solved his Bluetooth problem?

  • Chris_zrh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 2:16 PM (in response to Chris_zrh)

    The connection problem is solved unexpectedly, though Bluetooth is still searching...

    Reset the headset

    Ignore headset in iPhone Bluetooth settings

    Select headset in iPhone Bluetooth settings though Bluetooth is still searchin

    Now headset is connected

    It's irritating that Bluetooth is still searching but it works now

  • Gonchimore Calculating status...
    Currently Being Moderated
    Nov 22, 2012 11:43 AM (in response to Stevo14896)

    I have a Volvo Xc90 with Bt hands  free system. Before, i have linked it with several phones like Nokia,Blackberry and i never had any problem. Now i got anew iphone 5 and i cannot linked it, its incompatible. Apple are you going to fixed it or i have to change my Volvo Bt system? Or should i back to my Blackberry?

  • mgcsooner Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2012 2:56 PM (in response to Gonchimore)

    I've been using a Tunelink bluetooth transmitter in one of our cars flawlessly with two iphone4's for almost a year.  We have just upgraded both to iPhone 5;s and now whenever we connect from either iPhone, it disconnects the Bluetooth connection after 30-60 seconds--everytime.  Come on Apple, something;s up!

     

    Edit update--use bluetooth in my other car for phone connections---it works great for that--no problems.

     

    Message was edited by: mgcsooner

  • Old Skool Kid Calculating status...
    Currently Being Moderated
    Nov 25, 2012 8:23 AM (in response to Stevo14896)

    Amazing! iPad 3rd Gen, iPhone4, both apple products, neither can connect via bluetooth to each other.

    WHAT GIVES!

  • zpearl Calculating status...
    Currently Being Moderated
    Nov 25, 2012 6:12 PM (in response to Stevo14896)

    I had been having the same problem with Bluetooth connection on several devices including my car audio, home audio jambox, etc.  What I found that worked is that ios 6 seems to have wiped out any trace of the original bluetooth connection with the phone.  And, the procedure for an original pairing compared with a reconnection after being paired once already is sometimes subtle but different.  So, I went back to the instructions that came with each device and sure enough the process was slightly different in each case.  As long as I followed the process for an original pairing I've had no problem doing a re-connect anytime my phone is within range.

     

    I hope that helps many of you.

     

    Gary

  • Joseph Armstrong Calculating status...
    Currently Being Moderated
    Nov 26, 2012 8:19 AM (in response to Stevo14896)

    An update in my situation: I had intermittent problems with automatic Bluetooth pairing with my iPhone 4 when upgrading to iOS 6.0 and 6.0.1 and my new Kia Optima Hybrid hands-free w/Nav. It readily connects when I manually go into iPhone Settings/Bluetooth and re-select the car, but it's about a 50-50 proposition at best that it connects by itself. I did all the things suggested, namely removed and repaired the phone and car, restarted my phone, restored my phone, etc. and no long-term effect. Recently my wife bought me my iPhone 5 and apparently the '5' hardware is better equipped to handle iOS 6.0x as the phone pairs automatically every time (so far) at startup (still doesn't pair automatically when the car is started and the phone is brought in by itself later). It may be my imagination but the phone pairs more quickly now with iOS 6.01 and iPhone 5 than before with iPhone 4 and iOS 5.x.

     

    I know this doesn't help those with older phones but so often companies will focus so much on the newest product that they don't emphasize downstream compatibility...past experience as a beta tester showed me that.

  • MikeE206 Calculating status...
    Currently Being Moderated
    Nov 26, 2012 11:45 AM (in response to Stevo14896)

    I just purchased my iphone5 on Saturday (november 24) and my jawbone bluetooth is having the same problems mentioned in this email string.  I tried all of the 'reset' ideas mentioned in this email string . . . and I agree Apple should just fix the problem ASAP so that this critical feature can be utilized.  This is starting to make me wish I saved $100 and bought a Samsung instead . . . .

     

    just took one recommender's idea and went to the Jawbone website for pairing instructions . . . . seems the instructions I was previously given were not correct and when I followed Jawbone's instructions, the pairing problem was resolved.  So I 'take back' previous comment . . . happy with my iphone again . . . .   now if I can just get it hooked up with the Subaru . . .

  • Dollarhide Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2012 12:37 PM (in response to MikeE206)

    Motorola HX 550 bluetooth headset here.

     

    Bluetooth stays connected, but Siri drops frequently. Below issue is repeatable.

     

    •  

      However here is an interesting thing: take the iphone and set lock screen to never. Now make an email with siri--be sure to activate her with call button on headset. get to the body and get some text in there. then just stop talking. LOCK SCREEN APPEARS!!!!!! and of course your draft is gone.There does seem to be a work around for some--maybe all these issues. Don't use the call button--use the buttons on the phone.Siri seems to behave properly with scenerio above---sans call button. She does not go to lock.I'm bummed because I just bought this for the iphone 5 and it will not work properly

       

  • highlandjock Calculating status...
    Currently Being Moderated
    Nov 27, 2012 1:13 PM (in response to Stevo14896)

    Bluetooth with parrot kit

    I'm really disappointed in Apple, iPhone 3 worked for 2 years no problem.

    iPhone 4 is a totally waste of time, I did have Bluetooth and used it with my hands free kit in the car, now it just won't work, when I turn it on it stays on as long as I stay on the page that switches it on and off, navigate off that page to pair it and it goes off, had it back at apple and they suggested I give them £140 for another phone !!.

    We have 2 phones between us and 2 iPads, download ios6 and I loose the apps I use the most,1 being google maps, we use it when traveling to help see what the location looks like.

     

    <Edited by Host>

  • Saphod Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2012 8:50 PM (in response to Stevo14896)

    Trying to consolidate threads about Apple BT problems - please see here:

    https://discussions.apple.com/message/20414814#20414814

  • MarkAlex2 Calculating status...
    Currently Being Moderated
    Nov 28, 2012 1:05 AM (in response to MarkAlex2)

    The previously discussed temporary solution for the 0.5s drops every 60 to 90 seconds for Bluetooth Music streaming works also for me.

     

    The drops disappear when I disable WLAN on the iPhone.

     

    Configuration on my side:

    - Pioneer stereo receiver with BT-200 adapter

    - iPhone 4S with I0S 6.01

     

    However, the tip to reset the general settings of the iPhone, didn't help (I had to enter all config information again WLAN, UI, keyboards,...). However, the bluetooth settings had still the BT addresses of the paired devices (but not their clear names)

     

    Further I noticed that the drops seem to disappear (even with WLAN on) when you play back for a long time (>20min, however it is really annoying to get over this period an listinening to music with irratic drops)

     

    Is there anyone who can confirm these findings?

1 ... 13 14 15 16 17 ... 34 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (18)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.