3 Replies Latest reply: Nov 22, 2012 1:04 AM by Head n Heart Independent Records
chef.paul Level 1 Level 1 (0 points)

When launching program get message "You can't run this version of the application Logic Pro with this version of Mac OS X. You have Logic Pro 9.0.0."

 

And yet Mainstage, bundled with Logic Pro 9.0, will run.

 

Is there an update or upgrade I need to purchase in order to run this VERY expensive program?

 

Is this problem related to the fact that I originally purchased the Logic Express and then the Pro upgrade?

 

I ran this program on my Macbook Pro unti lit finally died after 6 years of hard use.

 

Help?!?!


iMac, Mac OS X (10.7.4)