Skip navigation

Iphone 5 signal loss

138454 Views 365 Replies Latest reply: Apr 10, 2014 12:41 AM by leif arild RSS Branched to a new discussion.
  • Jassired Calculating status...
    Currently Being Moderated
    Nov 8, 2012 10:12 AM (in response to jvanassen)

    so i am alone with these signal issues on Iphone 5.

     

    I could find only 2 bars where i used to get full network with other phones.Also,NO SERVICE issue seems to be common too.

  • Huggis Calculating status...
    Currently Being Moderated
    Nov 8, 2012 2:14 PM (in response to Jassired)

    No you are not alone!!! Seems to be carrier dependant. I'm on O2 on uk and phone is hopeless in terms of reception. When I am roaming overseas in Europe it is fine.

  • sk6f Calculating status...
    Currently Being Moderated
    Nov 12, 2012 9:46 PM (in response to jvanassen)

    I'm in Canada and the same issue here when I'm in my  basement I have no signal of my Iphone 5 i have to go outside to  make a call or text.

  • mdavenport Calculating status...
    Currently Being Moderated
    Nov 14, 2012 1:01 PM (in response to jvanassen)

    is this still affecting you guys?

     

    I am still getting it intermittently.

     

    I have tried Network Settings reset, manual carrier, disable LTE.

     

    None of the above work but this thread seems to have died... Has it gone away for everyone?

     

    Anyone tried 6.1 Beta 1 or 2 to see if this fixes it???

  • Ffogboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2012 1:04 PM (in response to mdavenport)

    Still affecting me. I had my phone replaced and it is still happening.

  • MJH-Michigan Calculating status...
    Currently Being Moderated
    Nov 14, 2012 1:23 PM (in response to mdavenport)

    I have reset network setting, swapped my phone, upgraded to 6.0.1 and still have the problems with cellular geting trapped into a no/low data usability mode if I loose signal. I also have the ongoing problem of WIFI being much weaker than on my 4 and if I watch the wifi strengths in the setting page I see rapidly changing issues there. I stopped complaining as my only hope now is updated software or another phone swap a few months down the road once the Apple dust has settled on this. Glad I have the Apple Care so swaps will be possible later.

     

    There is much to like about iPhone 5 but wirleess connectivity is not part of that.

  • brians80 Calculating status...
    Currently Being Moderated
    Nov 14, 2012 1:32 PM (in response to mdavenport)

    I had my sim swapped, my phone swapped and updated and I STILL get stuck on Edge network and have issues with WIFI.  I called apple again, and he insisted that it is an ATT issue,, BULLS***!!!  I've narrowed my issued down to WIFI being the cause.  If I am on a wifi network, then leave the network, half the time it switches to edge and then gets stuck there until I either put it in/out of airplane mode or restart it.  After doing that, 4g pops right up.  I've reset network settings, I've shut off LTE, I've done everything I've read to try and nothing works.  I'm gonna try one more time then I'll just tell them I want my money back and a 4s.  I've been loyal to APPLE for almost 5 years now,, sad that they are finally making me consider someone elses phone...

  • sld12day Calculating status...
    Currently Being Moderated
    Nov 16, 2012 5:04 PM (in response to mdavenport)

    This just happened to my iPhone 5 right AFTER I installed the latest software update. Oddly enough, my iPad 3 is having the same issue, but there was no update for it when I checked. However, my husband's iPhone 4 AND his iPad 3 are working just fine. I have AT&T service, which originated in FL and am now in northeastern NV.

     

    None of the troubleshooting suggestions have worked. Also, my iPad is on a different data plan from the phone - they're just linked through iCloud.

     

    I haven't called Apple Care yet. Based on everything I've read, sending the phone in and not having it for nearly two weeks only to have the problem recur is unacceptable. I live in an EXTREMELY remote area where the nearest ANYTHING in any direction is 4 hours away, so not only do I NEED the phone for safety and/or emergency help, I will be FORCED to mail it in for repair/replacement. Gggggrrrreeeeaaatttt....

     

    If anyone finds a legitimate solution from Apple or their service provider, PLEASE share it here. Thank you.

  • blackandwhite65 Calculating status...
    Currently Being Moderated
    Nov 17, 2012 6:27 AM (in response to sld12day)

    I have an iPhone 4S and since I upgraded to 6.0.1 I have the problem with the phone finding signal, and getting stuck with "No Network" or "searching ..." messages. Am on Vodafone

     

    Toggling the flight mode or restarting the phone fixes it for that point in time, but reappears again. Was a passenger in a car this morning and was hugely frustrating to not be able to get any mobile signal for 99% of a 1 hour journey!!

     

    Has anyone else found the network reset solution to be long lasting (as suggested in a reply to the OP)?

  • Larry_mouse Calculating status...
    Currently Being Moderated
    Nov 21, 2012 1:01 PM (in response to jvanassen)

    I'm having the same issue as described by jvanassen. It doesn't always happen when I lose signal, but from time to time, I look at my phone and it says no signal and I need to toggle airplane mode to get signal again. It's most frustrating because I'm I unreachable and I don't know about it, or expect it out in the open in the middle of London. I have tried resetting network settings to no avail. Unfortunately this remains an ongoing problem for me, and it seems a few others too.

     

    I don't know what the official line from apple is... But I would like to hear it.

  • pstead Calculating status...
    Currently Being Moderated
    Nov 22, 2012 12:24 AM (in response to jvanassen)

    A friend and I both had this problem where we would regularly need to toggle airplane mode to retrieve a lost signal. We were both on 'Three' in the UK. I complained to Apple & received a new phone. The problem remains but seems slightly better when I switch carrier settings from 'auto' to manual. It's still terrible performance. You'd expect such an expensive phone to work properly.

    My friend however switched his account from 'Three' to 'Tesco'. He no longer has the problem of the phone losing a signal and failing to refind it.

  • blackandwhite65 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2012 12:41 AM (in response to pstead)

    Tesco Mobile appears to be based on O2. I am on Vodafone and experiencing problems.

     

    6.0 was introduced for iPhone 5, which supports 4G/LTE. This must have required a fairly significant change to the mobile comms code, which did work fine on my 4S.

     

    The issue, for me is with the move to 6.0.1,and from what I and others are experiencing, this can't have been properly regression tested. I mean, continually losing signal and having to toggle airplane mode to find it again is a fairly major and obvious issue!

     

    I would hope the fix is going to be properly field tested before its released ... and not introduce new problems in other areas

  • EKSINN Calculating status...
    Currently Being Moderated
    Nov 24, 2012 3:20 AM (in response to jvanassen)

    This problem I have occurs when I go down into the subway. While moving from station to station within the tunnels do not always have a network, after the network lost the iPhone 5, he does not look for it anymore.

    Assists on / off air mode.

    Moscow, Russia

  • paq_poq Calculating status...
    Currently Being Moderated
    Nov 25, 2012 1:26 AM (in response to jvanassen)

    i have the same problem, i loose the signal sometimes (this is not related to any bad area reception, it happened in areas with good, stable reception) and the phone is stuck in searching/no network mode. it happens every 2 days.i have to reboot the phone since switching the airplane mode on/off dont work for me. this is very frustrating and i hope apple have a fix for this. im on vodafone

  • Dilbert45 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 4:14 AM (in response to jvanassen)

    It's a bit early to tell, and no mention of it in the Dev fixes, but I'm running ios 6.1 beta 2 and I'm not experiencing the problem anymore. I'll monitor it for a while, but promising so far.

1 ... 8 9 10 11 12 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.