Skip navigation

6.0.1 update stops volume buttons from working

1756 Views 10 Replies Latest reply: Nov 22, 2012 4:17 PM by rob.a.dunbar RSS
rob.a.dunbar Calculating status...
Currently Being Moderated
Nov 8, 2012 1:28 PM

So my volume buttons were working in 6.0.0 and then I updated to 6.0.1, and now they no longer work.... I'm using an iPhone 4, any suggestions?

 

  • The buttons don't work with or without the headphones plugged in
  • Settings -> Sounds -> Change with Buttons is On
iPhone 4, iOS 6.0.1
  • GeekBoy.from.Illinois Level 4 Level 4 (2,730 points)

    Have you restarted the iPhione since the update was applied?  Both my wife & I have iPhone 4 phones and the volume buttons are working properly for us, even on the phone my wife dropped in the water a few weeks ago...

  • diesel vdub Level 7 Level 7 (20,745 points)
    Currently Being Moderated
    Nov 11, 2012 4:56 PM (in response to rob.a.dunbar)

    Plug in a pair of headphones... do you get sounds via the headphones?

  • Runez Calculating status...
    Currently Being Moderated
    Nov 14, 2012 5:59 AM (in response to rob.a.dunbar)

    Have the exact same issue, tried to plug in a couple of headphones and voila that works.... but this is just plain stupid that it doesn't work without...

  • diesel vdub Level 7 Level 7 (20,745 points)
    Currently Being Moderated
    Nov 14, 2012 6:04 AM (in response to Runez)

    Runez wrote:

    this is just plain stupid that it doesn't work without...

    No it's not... it's simply a way to prove that the issue is the device believes headphones are plugged in.

     

    Verify that there is no lint/debris in the headphone jack.  Also check the dock connector for lint/debris and bent pins.

    Basic troubleshooting from the User's Guide is reset, restart, restore (first from backup then as new).  Try each of these in order until the issue is resolved.

     

    If none of the above resolves, take the device to Apple for evaluation and possible replacement.

  • Runez Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2012 6:42 AM (in response to diesel vdub)

    before upgrade

    - device is working

     

    after upgrade

    - volume not working

    - in the meantime tons of dust crawled up the device and the pins got bend ??????

     

    1. I'm sitting at my work desk,

         everything works

     

    2. upgraded

         volume doesn't work, so unless apple has applied a bending dusting funtion.

  • diesel vdub Level 7 Level 7 (20,745 points)
    Currently Being Moderated
    Nov 20, 2012 2:23 PM (in response to rob.a.dunbar)

    rob.a.dunbar wrote:

     

    I don't believe its a matter of it thinking that headphones are plugged in or not, as it changes the volume setting when I plug in or remove the headphones from the jack.

    This is by design.

    The volume controls for the ringer and when headphones are plugged in are seperate.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.