Skip navigation

I-phone 4s Cannot connect to wi-fi. The settings have grayed out!

207 Views 4 Replies Latest reply: Nov 23, 2012 2:53 AM by EvitaK RSS
EvitaK Calculating status...
Currently Being Moderated
Nov 23, 2012 2:13 AM

I have updated to IOS 6.0.1. more or less one month now and everything worked fine up until today that I tried to connect to my wi-fi from home. At first it could not find any wireless network. I switched on and of the router and then even turned of and on with no result.

 

I tried to connect from my laptop to find out if something is wrong with my network connection, apparently everything is working well.

 

I tried again to switch on the wi-fi settings but this time the settings have grayed out!!!

 

As I can see a lot of people face the same problem so I can imagine that there is a general problem and its not my device...

 

Please fix it!!!

 

Thank you in advance...

iPhone 4S, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.