Skip navigation

Major UI Lag in Logic Pro 9.1.7 on OS 10.8?

65085 Views 888 Replies Latest reply: Mar 31, 2014 1:50 PM by The Art Of Sound RSS Branched to a new discussion.
  • Nick 235 Calculating status...
    Currently Being Moderated
    Nov 23, 2012 4:53 AM (in response to Mark Lindsey)

    It's all to with multiple desktops and mission control...I could see what was going, nothing is crashing but your mouse is losing foucs...i was clicking on some thing outside logic which regain it's focus...

     

    SOLUTION! AND IT WORKS! ME A HUMBLE DUDE FROM LONDON FOUND IT! worked it out myself...thanks apple yeah would like a nice new macbook for my services.

     

    System preferences -> Mission control -> Uncheck all the boxes and remove the hot corners, also make sure none of your shortcuts conflict with your logic one....*edit* turn them all off the sort cuts for mission control

     

    I also turned off all the Notifications in that right hand bar...not sure if that makes a different..I could be bothered do any trial and error..

     

    So apple there's the problem now kindly fix it although me personally I not got to these featurs...

     

    PLEASE test this, if it works for you please share and name check me Nick 235...I have not seen this anywhere else or read it from site...was just using a bit of LOGIC !!!!!

     

    OH and...

     

    MBP5,5

    OSX 10.8.2 4GB 2.53 GHz inter Core 2

    Logic 9.1.8

  • Fredo Viola Level 1 Level 1 (30 points)
    Currently Being Moderated
    Nov 23, 2012 4:49 AM (in response to Nick 235)

    Thanks for this, Nick. I'm going to try it myself today!  Thing is, Apple tech staff seem to have isolated it down to a Core Audio problem introduced in Lion and made greater in Mountain Lion.  Does that make sense with your solution?  Admittedly I do not really get the technical stuff at all...

  • Nick 235 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 5:40 AM (in response to Mark Lindsey)

    This is the issue: http://mactips.dwhoard.com/mactips/other-applications/spaces-auto-switching

     

    Basicily explaining what I said but better and the reasons why!

  • Nick 235 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 6:09 AM (in response to Nick 235)

    Also this is probably rhe real reason they are taken their time as no doubt there is a logic x around the corner which will built to handle this.. and we'd have to buy the upgead stop the "lagging!"?

     

    I also romoved mission control from the dock, + with all the other chanegs,  my computer has speed up quite!

  • Ady Calculating status...
    Currently Being Moderated
    Nov 23, 2012 6:34 AM (in response to Nick 235)

    nope this did not work for me.... Im really loosing my patience with logic waiting for an update...

  • fluffy Level 1 Level 1 (25 points)
    Currently Being Moderated
    Nov 23, 2012 10:55 AM (in response to Nick 235)

    I have never had any of those features enabled, and this problem started in Lion before those features even existed.

  • Nusskappe Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 2:35 AM (in response to Fredo Viola)

    "... I had a very lengthy and totally (and refreshingly) honest conversation with the Senior Product Manager of Logic Pro and came away very encouraged.  He told me that, first of all, they are trying very hard to fix this problem, but that unfortunately it's just not easily reproduced. ...".

     

    We've seen similar comments months ago.

     

    Please suggest your contact person to carry out a remote session with a user who suffers under the lag, e.g. using NetViewer or TeamViewer. Then the Apple Support doesn't have to try to reproduce the error for months anymore.

  • Fredo Viola Level 1 Level 1 (30 points)
    Currently Being Moderated
    Nov 24, 2012 5:47 AM (in response to Nusskappe)

    The way he explained it to me was that it most likely is indeed a Mountain Lion issue.  But they need to be able to reproduce the issue with ease for the the Mountain Lion crew to make a priority of it, and that's the tough part for them.  They really are trying, it's just a very complex problem, apparently.  But I am totally confident that 1) they take this VERY seriously and 2) they are working hard on solving the problem. 

  • Fredo Viola Level 1 Level 1 (30 points)
    Currently Being Moderated
    Nov 24, 2012 6:29 AM (in response to Nick 235)

    Nick, your fix did not work for me at all.  NOT A FIX.

  • WindowsME Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 24, 2012 7:17 AM (in response to Fredo Viola)

    As they are so worried I propose this:

     

    Anybody here is interested in exchanging a lagging problem MAC for a totally brand new model, full memory, top speed cpu, clone it and send the old one to MAC EXPERTS so they can figure out?

     

    That shoudln't be a problem for a company that care about customers. They would be really grateful!

    And believe it is less expensive than the salaries of all that poor people trying to reproduce the problem for ages...

     

    What a shame mine hasn't got that problem...!

     

    ;-)

  • Nusskappe Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 3:17 AM (in response to Fredo Viola)

    Why can't they carry out a remote session with a suffering user? If they did that, I would accept that they are take this issue seriously. Otherwiese we can wait until we are totally fed up. My trust in Logic is decreasing - is this a product to count on for future investments?

  • apple4andy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 7:27 AM (in response to Mark Lindsey)

    Can i reiterate that having manually downloaded the garageband app, even though I already had it on this system, did seem to drastically improve the lag issue. The GUI of the channel eq still flares when moving the levels etc but overall it is a drastic improvement.

  • paulfarrier Calculating status...
    Currently Being Moderated
    Nov 28, 2012 5:03 PM (in response to Mark Lindsey)

    Utterly confused and frustrated.

     

    For weeks, since the 9.1.8 update, Logic has been running smoothly on my two systems (Retina MBP, OS X 10.8.2 and 2009 iMac i5, OS X 10.8.2). Previously, I'd been experiencing the GUI lag to the point where I purchased Studio One V2 to finish projects.

     

    Suddenly, this week, the lag has returned. Even when using a VSTi (Audiorealism ABL2), and sometimes with projects that are merely audio and no plug-ins, third-party or otherwise. I'm completely stumped with why this should be: I haven't made any changes to my system in between Logic working perfectly and now.

     

    Roll on 9.1.9....

  • Pancenter Level 5 Level 5 (7,505 points)
    Currently Being Moderated
    Nov 28, 2012 5:09 PM (in response to paulfarrier)

    Paul,

     

    So you don't have "Automatic Updates" selected, you do ALL updates manually?

  • paulfarrier Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 28, 2012 5:16 PM (in response to Pancenter)

    Ah....now, I thought I had automatic updates turned off, but it appears that - possibly when I recently did clean installs of Mountain Lion - I've messed up.

     

    I guess this might explain the sudden issues? Sadly, I also imagine there's nothing much I can do about it.

1 ... 24 25 26 27 28 ... 60 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.