Skip navigation

HT4700: Connecting to legacy AFP services

Learn about Connecting to legacy AFP services

HT4700 HT4700 - support in getting this fix to work for me & my Dlink DNS 313!

289 Views 1 Reply Latest reply: Nov 23, 2012 6:44 AM by pabzpabz RSS
pabzpabz Calculating status...
Currently Being Moderated
Nov 23, 2012 6:44 AM

So, just bought a Dlink DNS 313 NAS drive (which Dabs.com sold as compatible with mac), set up the drive via windows (bootcamp, ugh) and then started up my mbpro running Mountain Lion 10.8.2.

 

Drive not detected on the network. Tried going straight to it's ip, connected, able to configure it etc from there... only thing is, when I try to use it in any way (browse, copy to, etc...) I am told: "The folder “BT” can’t be opened because you don’t have permission to see its contents."

 

All folders show up as having a no entry sign on them.

 

After doing a little research I find a host of others with the same problem, often suggesting the above apple help page (HT4700), tried this, got to the end, but no change. Then notice someone else says that the DNS 313 does not support AFP anyway, so that was a waster of time...

 

Any ideas? Apart from returning it to the shop, which I may well do come Monday? Thanks.....

MacBook Pro (13-inch Mid 2009), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.