7 Replies Latest reply: Nov 23, 2012 11:15 AM by Tom Gewecke
Thommy_ Level 1 Level 1 (0 points)

Hi all,

 

I have some fonts that have been created with FontoGrapher 4.1 some years ago. Until now these fonts have been working fine with all versions of Windows.

 

Now I'm getting some problems with OS X:

 

- All fonts with regular letters work fine.

- Some of the fonts contain only symbols. Meaning, each character represents a symbol, e.g. an animal or something else.

 

The latter mentioned fonts show correctly in FontBook. There are no duplicates, no errors displayed by FontBook. But I can't use them in any program. For example, I tried to use them in TextEdit and this is what happens:

 

The list of fonts in the drop down box does not show one of them, but they appear in the font selection window. When I select one of them from the selection window the font of the selected characters is displayed as Lucida Grande. This behaviour is completely independent from how many of these fonts are installed. I tried with one, two and many. I cleared the font caches with "sudo atsutil databases -remove", rebooted OS X, deleted and reinstalled the fonts, and searched the web, but couldn't find any solution.

 

Please help! I'm really desperated because I need these fonts for my customers. I really depend on them.

 

Thank you all!


iPad, OS X Mountain Lion (10.8.2)