3 Replies Latest reply: Nov 23, 2012 11:27 AM by Joe Z in VA
Stephen73 Level 1 Level 1 (0 points)

I upgraded an old iphone 2g to 3.1.3 and now I can run the Remote App from Apple.  It says it works for 3.1.3 but the install says it needs iOS 4.  Any solutions?  Thanks.