6 Replies Latest reply: Nov 29, 2012 7:48 PM by Munas
InkStrategy Level 1 Level 1 (0 points)

I just purchased a Mac Mini to run some hardware in my graphic design studio...I purchased it last week (Nov 2012) and I just got around to implementing it with our equipment.  So I get prompted for an update in the App Store and attempt to update but one of them fails saying I need 10.8.2.  I thought I had the latest...but anyway...I go to update the OSX to 10.8.2 and I get a notification that it is not compatible with my computer?

 

Can you someone please tell me why this case?  I would have thought a 1 week old computer would be very compatible with the latest OSX?

 

 

  • 2.3GHz quad-core Intel Core i7
  • 4GB memory
  • 1TB hard drive1
  • Intel HD Graphics 4000
  • OS X Mountain Lion  (10.8.1)