Skip navigation

iPhone 5 Bluetooth issues with car

250729 Views 529 Replies Latest reply: Apr 14, 2014 3:41 PM by AthenianJM RSS Branched to a new discussion.
  • Robymar Calculating status...
    Currently Being Moderated
    Nov 22, 2012 4:49 PM (in response to reidman1)

    Talked with Apple today and they said the problem is that Apple changed the arial in the Iphone 5. It uses a system now that is more utilized in the rest of the world. There is high probably changes in IOS 6 cause issues with the arial and bluetooth connectivity in prior Iphones. If it is a different arial in the Iphone 5 then I believe the car companies have to change their firmware. I understand Mercedes has the same issue and is putting out a firmware update in the next few months. I wonder if these companies can be sued in the case of an accident?

  • jws39 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2012 5:52 PM (in response to Robymar)

    I too spent a hour with the Buick Intillilink Support people. They are also aware of the problem. They told me that it is the Hardward Apple is using on the Bluetooth and Wifi antenna package used in the new Iphone 5. They purchased it from Samsung and the Galaxy S line is having the same problems. That explains why the 4s with the same IOS works.

     

    So I am not sure but I fell like either one of the companies need to figure out a fix.

  • boombeli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 1:47 AM (in response to jws39)

    Ummm....well I also have a Samsung Galaxy S3 and I have never had a single problem connecting it to my car bluetooth or answering calls. So i'm afraid they may have fed you a load of cr@p!

     

    What annoys me about all of this is that it seems quite clear where the problem lies here. This is obviously an isolated problem with the iPhone 5 and therefore rather than "the rest of the world" having to provide updates or firmware upgrades, Apple should stop burying their heads, own up to the fault and then get on and fix it!

     

    This is the first iPhone I have ever owned, and so far I have been incredibly disappointed with it. I think I may do what others have already done, send it back and get the 4S until Apple fix all these problems.

  • jgrahamiii Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 3:33 AM (in response to boombeli)

    Have you guys not been paying attention?   At least 3 people with different car brands have reported that the 6.1 beta fixes the receiving issue. Apple is addressing this.  Hopefully will be released to general public next month sometime.

  • MojoDK Calculating status...
    Currently Being Moderated
    Nov 23, 2012 3:38 AM (in response to jgrahamiii)

    @jgrahamiii ... well I have iOS beta 6.1 on my iPhone 5 and it haven't fixed the issue for me. My Peugeot 508 SW is connecting like 1 in 30 times and works like crap. Peugeot says the problem is 100% with Apple ... so iOS 6.1 (beta) has not fixed it for me.

  • jws39 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 5:04 AM (in response to boombeli)

    Boombeli,

     

    What vehicle are you using your Galaxy S on? My Iphone works perfectly on alot of vehicles. The problem is only on vehicles that offer a bluetooth conectivity like Mylink and Intellilink on GMs and other luxuary brands with those features. I own a 2011 Tahoe that has the standard blue tooth and it works flawlessly.

     

    I have read where Android phones are running in to simular problems.

  • astrolab Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 6:45 PM (in response to maclvr1)

    I'm experiencing the exact same problem when attempting  to answer incoming calls in a 2011 Infiniti...pairing not a problem; outgoing calls just fine; useless for receiving calls.  After spending a couple days on it, I'm convinced it's the Iphone 5 and not the car.  'A firmware issue that would probably be resolved in a few days' doesn't sound good...two weeks and counting.

  • boombeli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 6:22 AM (in response to jws39)

    jws,

     

    I have a 2yr-old Toyota Avensis with in-built bluetooth - definitely not a luxury model! However I get the same problem as mentioned by many others...the phone pairs fine, outgoing calls are fine, but incoming calls are silent (unless you switch back to the car on the iPhone when the call comes in).

     

    I'm not claiming that this problem necessarily affects all vehicles; nor do I doubt your claims that there may be android phones with similar problems (although as mentioned previously both my Galaxy S3, as well as my wife's Desire HD are both perfectly fine). Also, to be clear, I have had other problems with my S3 (and older android phones) in the past, so I'm not trying to claim that android phones are flawless!

     

    However, what I find really frustrating is the apparent lack of anyone from Apple actually admitting there is a fault here with their phone. I know there are a few people on this board who have claimed iOS 6.1 will fix this, and if so that's great I can't wait to get it. But, what I really want /expect is someone officially from Apple to say "Yep, we know about this and we're working on the fix, should be with you in release xxx",  rather than what I and others have experienced, which is Apple claiming zero knowledge of this fault and worse trying to pass the blame off onto the car manufacturers. It's just a bit pathetic, and not what you would expect from a company with Apple's reputation.

  • Carsten Kristiansen Calculating status...
    Currently Being Moderated
    Nov 25, 2012 8:57 AM (in response to reidman1)

    Same problem with my Kia Ceed SW

  • KSRoe Calculating status...
    Currently Being Moderated
    Nov 26, 2012 10:38 AM (in response to reidman1)

    I'm having the same problem with a 2013 Chevy Equinox. Hoping this software fix from Apple comes in soon!

  • accohn12 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 10:58 AM (in response to reidman1)

    Considering how many people are having this issue, and the fact that it involves drivers safety, I would think Apple would have a major priority on this.  I'm not an attorney, but isn't this a lawsuit waiting to happen?  If an owner of an iphone 5 is driving, and they take an incoming call on their headset, and the driver is in a state that REQUIRES handsfree phone usage, and the driver gets pulled over...or worse yet, into an accident...couldn't that driver file a lawsuit against Apple? 

  • Matt5525 Calculating status...
    Currently Being Moderated
    Nov 26, 2012 11:11 AM (in response to reidman1)

    I don't understand why but my issue appears to have gone away.  I have an iPhone 5 and a 2011 Infiniti G37x Coupe.  The issue I was having prior to the last few weeks was that whenever I received an incoming call and tried to answer with my car's blutooth it would immediately transfer the call to my handset and then no matter what I did I would not be able to transfer it back from the handset to the car. 

     

    I found a temporary fix that seemed to work for a while but not always was for me to disable my phone's blutooth after starting my car and then re enable it and then reconnect it to my car.

     

    Well, I noticed a few weeks ago, that I no longer have to do my temporary fix.  The last 5 or 10 calls I received seem to be coming through no problem and are answerable by simply pressing answer on my car's blutooth. 

     

    I am happy but puzzled as to why all of a sudden there is no issue.  I upgraded to the latest iOS 6.0.1 many weeks ago and I know that didn't solve my problem because I was still having the issue after the update.

     

    Is it possible there was some kind of OTA (Over the Air) update that fixed this? 

  • Robymar Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 2:21 PM (in response to Matt5525)

    I've talked to both Apple and Nissan again and seemed to have gotten through to people who at least understand what has happened. Apple changed Bluetooth standards from 2.1 to 4.0. This is the cause as it seems that it is not completely backwards compatible. The fix has to be put either in the firmware of the phone or in the firmware of the car phone Bluetooth. Sometimes the issue can be that the code for a given action has changed or that some variable in the code is not initialized properly. But as I have talked to both parties it is in their best interest to resolve the issue before law suits or class actions take place. However it is up to them and at this point both are probably saying it is the other's fault. Believe me both are aware of the problem but need direct encouragement to cure the issue. I know Mercedes have the same issue and are coming out with a firmware update soon. I also know that some of the Japanese car firms will sometimes fix things and not tell you hoping they can keep their image untarnished. As for an OTA SOLUTION... not possible with the car system but yes possible for apple although they generally do it by new IOS releases.

  • Jeff Critelli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 5:56 PM (in response to reidman1)

    I am having all of the same issues as everyone else but I am using my iPhone POS on my BMW motorcycle with a Garmin 600 series GPS.  Call comes in and lasts about two seconds then cut the audio off. Call does not hang up but gets dump to the actual phone... which I can not listen to when I am speeding down the highway with a helmet on...

     

    My bigger concern is the law suits that need to start happening. Most states force you to use a bluetooth headset or earbuds. Again, none of that will work on a motorcycle. Thats why I need the bluetooth to work correctly.

  • Mhemy Calculating status...
    Currently Being Moderated
    Nov 26, 2012 8:02 PM (in response to reidman1)

    Same issues, same car - infiniti g37 convertible.

    Tested with 2 iphones - same results: incoming calls go to la-la-land. possible to attach to call by clicking the iPhone and then the car buttons on the iPhone  interface.

     

    Tested same iphones 5 in a Nissan Rogue - worked fine.

     

    Tested 4 older iphones 4 and they always work, in all cars.

     

    There is obviously a compatibility issue - but it would be easier if Apple fixed it.

1 ... 12 13 14 15 16 ... 36 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.