8 Replies Latest reply: Nov 24, 2012 4:50 AM by Artsy Sue
Artsy Sue Level 1 Level 1 (75 points)

Hi, all.  I had a "bad server certificate" problem that seemed to be solved, but

now the "fix" only lasts as long as my computer is on.  As soon as I shut down

for the night, then start all over again the next morning, I have the same problem

all over again.

 

This is with Hotmail.  The servers in questions begin with

https://gfx5.hotmail.com...

https://gfx6...

https://gfx7...

https://gfx8...

 

My "fix" (suggested by another member) was to choose the Activity window,

select each "bad" server, click on them (one by one), then choose "Always Allow"

[which shows that the server will be "trusted" until Nov. 8, 2014], and then relaod

the page.

 

Again, this "fix" works -- unless I turn off my computer.  Then it happens all over

again the next day.  How can I get the "Always Allow" to *really* mean it?

 

Thanks!


iMac Leopard, Mac OS X (10.5.5), AirPort Extreme