Skip navigation

iPhone 5 lte signal/reception problem

318587 Views 605 Replies Latest reply: Feb 7, 2014 6:57 AM by Ypswytch RSS
  • InkStrategy Calculating status...
    Currently Being Moderated
    Nov 24, 2012 3:21 AM (in response to InkStrategy)

    New guy in our office got an iPhone 5 last week.  Now we're on the top floor of a building in downtown Greensboro NC.  So two iphone 5s and 1 android device get together on the Verizon network to stream the same radio station.  All three have full bars.  iPhones both cut out after a few seconds...restart after a slight sputtering session and start over streaming...this is repeated over and over and over....

     

    The android device never skips, loses signal or anything!  Music never misses a beat.

     

    IOs 6.1 YOU STILL SUCK

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 24, 2012 3:45 AM (in response to Pete boston)

    A more poetic end to my iPhone 5 VZW misery.

     

    Tales from a defeated iPhone 5 (VZW) LTE customer

     

    I have had my (2) iPhone 5s since the launch date. I was really excited to wake up at 2:50AM pre-order day and be one of the first to order two of what I was certain was going to be one of the best phones every made on the "best" LTE network. I waited like a puppy dog for Fedex to deliver my phones, checking the tracking # constantly for a status update. I was in full Apple/VZW fan-boy mode, having had every Apple iPhone model and having been in full VZW is-the-best cheerleading / recruit mode for 10-15 years, I was convinced no other phone / network could compete with the greatness of the iPhone 5 on VZW. Now I will admit it, I couldn't have been more wrong.

     

    After 2 months of just horrific signal strength and LTE service, phone and SIM swaps and praying each release and pre-release of iOS would make my VZW signal strength usable in Eastern Massachusetts, I have asked VZW to take my phone back. Case after case, I have been told that pretty much every location on the strong LTE-service map is actually a low signal strength area and combined with the inability for the iPhone 5 to hold a signal, the phone is locked to 3G more often than LTE, and locks to 1X "o" in many areas where my old iPhone 4 and current iPhone 4S are capable of locking a strong 3G signal. In summary, it's great as an iPod touch, but not so useful as an iPhone in MA & NYC.

     

    Assuming VZW will let me put an end to my misery, I will miss my iPhone 5, but I will not miss the past two months with this combination.  As surprisingly bad as the VZW network has been out here, I know that the iPhone 5's poor signal strength and horrific switching back to LTE from 1X and EVDO/3G share some of the blame as well. I am hopefully optimistic that the VZW LTE network will eventually get better, I am not so optimistic that the problems with the iPhone 5 are fixable without new hardware.

     

    Goodbye iPhone 5, you will be missed (assuming VZW is willing to help a desperate customer).  You were a very nice looking iPod touch and I enjoyed using your Apps, but alas, reliable phone calls and network data must rule the air.

  • Acestyles Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 7:53 AM (in response to Pete boston)

    Haven't had these issues since going back to att, it's been 5 days now since I switched and couldn't be happier, I get constant fast lte service on my iPhone 5. Selling my vzn iPhone more then covered the etf.

  • JP Glock Calculating status...
    Currently Being Moderated
    Nov 24, 2012 8:27 AM (in response to Pete boston)

    Thought I'd pipe in agian, since I've had my Verizon iPhone 5 for a little more than 3 weeks.  I've used my phone in the Boston area (mostly North Shore area), and have also travelled to southern NJ (not far from Philly) by car and used the phone in that area for 4 days.  While the signal often seems weaker than I would expect (2 bars is common), it doesn't seem to effect my data speeds very often.  I'm usually seeing 5Mbps+ down.  I have had a few poor speed tests and a few fails.  Fastest I've seen was around 35Mbps, but usually I see 4-11Mbps, though I don't run tests constantly as they chew up alot of data.  And I would say I see an LTE signal probably 85-90% of the time.  When I see 3G it is often indoors, and typically goes back to LTE on it's own.  I've seen some "o" data too, but that has been pretty sporatic and usually doesn't last (thank God!)  My iPhone also seems to switch back to LTE in a reasonably amount of time in most cases, though I have seen it hang on to a 3G signal a few times.  I've toggled airplane mode a few times to get LTE back.

     

    My only complaint has been some weak signal is areas I would expect better, in comparison to what I saw in those same areas with T-Mobile.  We just bought my wife a 4S, so it'll be interesting to compare her signal strength to mine. 

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 24, 2012 9:16 AM (in response to JP Glock)

    JP,

     

    5Mb/s is pretty slow compared to what I see on my GS3 AT&T. AT&T would probably consistently be 20-50Mb/s in those same locations.  I visited West Peabody and Lynnfield yesterday, LTE was almost non-existent, 3G was the norm and I had 1X "o" in plenty of locations.  While I had 1X "o", the iPhone 4S had a solid 3G signal.  I also had to visit Costco and stopped by Global Gas again on Rt. 1N in Peabody (137 Newbury St.) and was locked on a very strong 3G signal.  When I toggled Airplane mode, it brought me to LTE, but it didn't do so rapidly on its own. It's certainly possible your HW holds a signal better than mine, it still sounds pretty bad from your description above, you just sound much more accepting than I am   Large portions of Reading also had pretty weak LTE service. I was also in a section of Woburn, where VZW had a pretty strong LTE signal, so it certainly does vary.  I have also visited areas of Salem recently with pretty strong LTE service.  LTE shouldn't be 2 bars all over the place, that's pretty much what I see as well.  My AT&T GS III consistently has strong (3-4-5 bar LTE) and holds LTE indoors, unlike my VZW iPhone 5 which very rarely gives me LTE indoors.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 25, 2012 6:31 AM (in response to Pete boston)

    Also had the chance to take 93 South in to Boston last night and someone else was driving for a change. Phone spent a lot of time on 3G on the highway.  Likely LTE was available since I can't imagine VZW doesn't have LTE throughout the highway, but the poor 3G-LTE switching on the iPhone 5 caused it to be on 3G for a good part of the trip (I did not manually force in to LTE w/ airplane mode toggle)

  • JP Glock Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 2:33 PM (in response to Pete boston)

    We drove back to Boston last night from NJ, and kept a pretty close eye on signal, and didn't see much 3G...pretty much always saw LTE when I looked.  I also did a few speed tests, and they looked pretty solid.  Fastest I've seen was pulled at Charlton rest area on Mass Pike...saw 50Mbps down!!  I think the slowest was about 5Mbps down on NJ Turnpike.  Only saw 3G once when I was at a rest area in CT along I-84 east of Hartford, though I was still easily bringing up web pages.  So, while I'm not consistently seeing the big download Mbps you are on AT&T, I've been pretty happy.  For my purposes, 5Mbps+ has been good, and usually quite a bit faster than what I was seeing on 4G on T-Mobile.  And way better than the basically unusable Edge crap I was seeing on T-Mobile at times.  The last time I stopped at that rest area in Charlton, I couldn't even pull up a webpage on TMO. 

     

    I've also come to the conclusion (so far), that even when the LTE signal is weak, I seem to be able to pull up websites without much trouble, FWIW.

  • InkStrategy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 3:39 PM (in response to JP Glock)

    JP - I'd be curious (and I would with all the others on here as well) to see if you have an issue streaming a radio station..Download Live365 or any app and stream the radio station.....I can be sitting in a high bar LTE spot with an android device both streaming the same station and my iPhone5 cuts out about every 30 seconds.....I know you all think there are some issue with the LTE coverage from Verizon but I'm still on the side of thinking there is something wrong with the iPhone5...I don't have near the problems with other devices as I do with the iPhone5

     

    It just doesn't make since to me when an Android device can stream the station and never skip a beat but my iPhone5 just stops all the freakin' time...it's enough to drive you crazy...That being said I also put up a 4s device and it works great too....ALL are on the Verizon Network......

     

    And NO 6.1 upgrade does nothing to fix the problem...

  • linuxhead Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 9:57 PM (in response to InkStrategy)

    InkStrategy - I've been down this road before and let me 1st start by saying that I'm in Canada on the Rogers network. I have previously had 2 iPhone 5 phones. I am a chronic internet radio streamer (Sirius, iHeartRadio, TuneIn Radio, etc...) and let just throw in Netflix for those late nights at work. I can tell you without a doubt that no one streams more than me. The sole reason that I returned my 1st iPhone 5 was because of the same problem you mentioned. It would cut out for like 30 seconds to about a minutes over and over again. During this time I had 5 bars and the music would just stop streaming. Also to test during the same time as soon as the music stopped I would trying to browse the internet or fetch mail and it would report that I wasn't connected to a data network. I did the sim replacement, reset the network, I did a fresh restore with the same results. I even tried just being on only 3G as many people were saying it might be switching between LTE and 3G and still the same results. Then I requested a replacement unit and the same issues where happening. This was all before the upgrades came out and I had to make a choice of staying with the iPhone 5 pre software upgrade or returning it and waiting for iPhone 5s. I figured I could just buy one later if all the issues were worked out. I chose to return it and staying up on the forum I'm glad I did.

     

    Something is definitely wrong with the iPhone 5 with streaming music or video. I still have a feeling that issue is within the software.

     

    Now running thru the same test with iPhone 4, streaming anything has always been solid consistenly without interruptions. I choose to go back to the 4 as I can't live without my music or any data interruptions. So comparing 2 different carriers in 2 different countries with the same issue, I would have to same diffinetly an iPhone 5 issue.

    I'm hoping that a rush to market and internal restructuring hasn't cause Apple's solid performance to slip. Even judging by the inadequacies of the iPad mini, I'm really hoping that under Tim Cook that this company isn't heading down the track of becoming money driven instead of quality driven.

  • LA Harrison Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 8:53 AM (in response to linuxhead)

    I guess I am lucky then and all those I have talked to and have seen personally are lucky then with their iPhone 5 because where I live in the Great Lakes, and also in my travels through Illinois, Iowa, Nebraska to Colorado, and also in Indiana, Kentucky, Ohio and Tennessee... I still have not met anyone having all the problems that everyone is having here.

  • JP Glock Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 3:16 PM (in response to LA Harrison)

    I feel pretty lucky, too.  No real issues.  And bought my son an iPhone 5, too, and his has been good so far. 

     

    Ink,  I don't stream often but used iHeart today on a short ride (about 10-15 minutes), and I only had one hiccup.

     

    I'm starting to wonder if the most recently built iPhones are better than the first run?  Mine was built week 42

     

    http://www.chipmunk.nl/klantenservice/applemodel.html

  • InkStrategy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 6:14 PM (in response to LA Harrison)

    LA - I'm almost certain that if you pulled 10 iPhone5 users and had them all stream music from any radio station app they would experience a problem...That's the only real way to see if the LTE is functioning in my mind...it's one thing to visit a website or email, etc....but when you stream music and expect the song to play through from start to finish it's going to show that others have a big problem with this phone...

     

    I've had everyone I know with an iPhone5 do the same test and all of them fail....great music starts and then it just dies....and I am in a great coverage area...I took some pics today and when Apple lets me upload them I'll give you some visuals...

     

     

    See: The image on the left is the wonderful LTE - The 2nd image is it going out and giving me the loading icon...I couldn't be in a "bad spot" either...the third pic is how far I am from a tower...

     

    crap.jpg

  • InkStrategy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 6:17 PM (in response to InkStrategy)

    This is also essentially what happen every 30 to 60sec...it just stops and searches...then has to reload...

    crap2.jpg

  • gwforeman Level 2 Level 2 (410 points)
    Currently Being Moderated
    Nov 26, 2012 6:36 PM (in response to InkStrategy)

    Have you tried disabling LTE and see if the problem still exists?

  • InkStrategy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 6:39 PM (in response to gwforeman)

    I've tried that....Airplane mode....pretty much everything.....sim swap...you name it....there is something seriously wrong with this phone...

1 ... 29 30 31 32 33 ... 41 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (22)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.