Skip navigation

iPod classic 4th gen won't charge from mains

334 Views 1 Reply Latest reply: Nov 24, 2012 9:16 AM by planb77 RSS
Steorr Calculating status...
Currently Being Moderated
Nov 22, 2012 2:14 PM

My iPod classic wont charge from the mains I've tried different cables with no luck. It charges when I connect to my laptop and when it's in a docking station.

iPhone 4, iOS 5
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 24, 2012 9:16 AM (in response to Steorr)

    That seems to point to an issue with the adapter.  Is this an Apple branded adapter? Have you tried plugging it into a different wall outlet?  Do you have another iPod you could connect to the adapter to see if the issue is persistent across multiple devices?


    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.