Skip navigation

Sound stuttering after Mountain Lion install

138614 Views 1,216 Replies Latest reply: Mar 31, 2014 2:45 AM by Smekeling RSS Branched to a new discussion.
  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 10:16 AM (in response to wheetabix)

    I have too say that my user experience was almost exactly like yours, till the point it became unbootable and I checked my HDD with a working tool, not Apple useless disk utility.

     

    Snow Leopard: Never had a problem.

    Lion: Some slowness and spinning wheels.

    Mountain Lion: Serious slowness and Media stuttering (never experienced before)

     

    Didn't get the same behavior with other OS in the same disk.

    Reinstall didn't solve.

     

    Got it to become unbootable, really, even other OS refused to boot.

     

    Start analisys through a linux live session, HDD readable, but full of bad blocks (Apple disk utility never warned about that, it only suggested repair, which completed successfully. It's kind of useless).

     

    It got me a long time to go and CHECK THE HDD WITH THE RIGHT TOOL. *My case* was the HDD, still, it was usable, it was just ML that dealt really poorly with bad blocks compared to the other/previous OS, so it helped me think it was only ML to blame. Conventional apple diagnostic tool also helped for that.

     

    As I underline, it was just my case.

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Nov 24, 2012 11:03 AM (in response to pepper_chico)

    Pepper, you just proved my point.  It said you needed a new drive and apple diagnostics advised replacement.  That sounds like its detecting bad blocks.  If you need it spelled out then that's your own issue to decipher.  Apple writes software for English speaking not technical people.  If you are a computer person as many of us are, you learn to speak both languages with apple.  I think you're the only one with a faulty drive. 

     

    In another suggestion, I read a suggestion this issue might also have a tie in with AirPlay.  Since most of the affected computers have airplay capability, it has been suggested that the computer is getting confused between what it should display and the airplay feature.  Even when the feature isn't being used.  This could be a worthless guess, but it never hurts to throw it out there. 

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 11:10 AM (in response to BarrettF77)

    It never said I needed a new drive. I don't even remember what it pointed, and worse, after such repair (operating as a windows chkdisk routine after some brute shutdown, does that means hardware replacement?), it said: repair successful.

     

    It just looks like a common filesystem repair routine. It's not my issue for sure, it's plain bad diagnostics.

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 11:12 AM (in response to pepper_chico)

    I can't stress enough, I changed my drive, wasted my money with this, and had gone several times to the Apple Disk Tools. It never helped providing useful information.

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Nov 24, 2012 11:17 AM (in response to pepper_chico)

    Your said your drive had bad blocks, now it was repaired?  I'm so lost in your story.  You need to clarify as it doesn't make much sense.

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 11:21 AM (in response to BarrettF77)

    Easy, I've found out it had bad blocks only after starting a linux live section, starting its disk utility and then, at last, looking at useful diagnostics information.

     

    Before that I was just wasting my time with useless apple disk utility saying some filesystem repair was needed, and it was done, and it was successful...

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Nov 24, 2012 11:24 AM (in response to pepper_chico)

    Going back to your Origional point of slowness and it progressively worse, no one else has had these issues. My system speed is the same. I just can't make it do media as it should.  Everything else works. 

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 11:31 AM (in response to BarrettF77)

    Wrong, go back to page 5 and see the "New Theory", it's not only my point. You assert a lot without checking the original reports.

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Nov 24, 2012 11:28 AM (in response to pepper_chico)

    This isn't the only thread I read.

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 11:38 AM (in response to BarrettF77)

    I'd like also to point out that, once upgraded to Mountain Lion, my system was slow before indexing, pram resets and stuff. After that my system acquired a normal speed, with ocasional mouse/typing lag, but the really most outstanding issue was the sound stuttering. I was using the system almost normally, I just could not play any song in iTunes. This looked very weird.

     

    As time passed by too much, the lags aggravated, and Apple Disk Utility didn't helped.

     

    Stuttering showed up in ML only. In Lion I had only some slowness, but it could play music.

  • FrederikY Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 11:59 AM (in response to tttxx)

    Are you still talking about the 27" iMac 2011, pepper_chico? The problem is caused by software, not by hardware…

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 12:07 PM (in response to FrederikY)

    What? I didn't know this was a thread about 27" iMacs from 2011. I'm talking about the issue.

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 12:13 PM (in response to pepper_chico)

    People that persists this thread is about iMacs solely should move to another thread or create one. We alrealdy know how to read in which section this thread is, which OS it's talking about and which issue. It's not stated anywhere that this thread is to deal with specfic models solely.

  • FrederikY Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 12:21 PM (in response to pepper_chico)

    ok, then you know it now 

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 12:25 PM (in response to FrederikY)

    I said some similar several times already, your commentary is a little weird, since I own a macbook pro.

1 ... 53 54 55 56 57 ... 82 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (34)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.