Skip navigation

Mid 2011 iMac won't load Snow Leopard

410 Views 8 Replies Latest reply: Nov 25, 2012 2:16 PM by ds store RSS
Purty Pitcher Calculating status...
Currently Being Moderated
Nov 24, 2012 8:42 AM

My brand new mid 2011 27" iMac has never been used, and in storage until now. It came with 10.7 installed, but it was an Apple refurb and they sent me the 10.6 install disc last year after I called. This is the last iMac that will run 10.6. I started it up in 10.7, and was able to transfer my files from my G5 using FW, and it is working fine. I then partitioned the HD to install the 10.6.7 system from the install disc on a separate partition. When I first did this, I set 200 Gb for the 10.6.7 partition (from the 1 Tb internal HD). I installed 10.6.7, and it started up fine. Updated to 10.6.8 and all worked well.


Then, I realized it would have been better to use Setup Assistant, instead of Migration Assistant to bring my stuff over to the 10.6 partition from the G5. So, I erased my 10.6 partition, and resized it down to 100 Gb. I reinstalled 10.6.7 from the install disc, got the "welcome" video, and used Setup Assistant (with Target Disc mode as instructed) to bring over my account from the G5. All seemed fine, but when I go to launch the iMac from that partition, it won't load. I get the login screen, with my account name and the Guest Account. When I type in my password for my account, it accepts it, but then I get the beachball and it never loads.


The only thing I can figure is that maybe my 100 Gb partition is too small? I put the install disc back in, and "repaired" the disc and repaired permissions, but no go. I have 77.68 Gb used, 24.82 Gb available, and 102.5 Gb capacity showing on this partition. What gives?

G5 dual 2.0Ghz, PowerBook G4 1.5Ghz, iPhone 3G, Mac OS X (10.5.8), iMac 2011 (10.6.7)
  • baltwo Level 9 Level 9 (59,150 points)
    Currently Being Moderated
    Nov 24, 2012 12:33 PM (in response to Purty Pitcher)
    27" i7 iMac SL, Lion, OS X Mountain Lion (10.8.2), G4 450 MP w/Leopard, 9.2.2
  • ds store Level 7 Level 7 (30,305 points)
    Currently Being Moderated
    Nov 25, 2012 8:35 AM (in response to Purty Pitcher)

    Yes it does appear you have lost the 10.7 Recovery HD partition through a wrong modification of the GUID partition map using the 10.6 disk Disk Utility as it has no idea what that Recovery HD partition is.


    The only way it's going to return is via the Internet Recovery and a complete eraseure of the entire drive (all partitions) and a reinstall of 10.7 which will return it.


    You will of course need to backup all data first, I suggest making Carbon Copy Cloner(s) of each bootable partitions to seperate blank external drives, they then can be reverse cloned back onto the newly created partitions of 10.7 (aka "Macintosh HD" partition) and your 10.6 partition.

  • ds store Level 7 Level 7 (30,305 points)
    Currently Being Moderated
    Nov 25, 2012 2:16 PM (in response to Purty Pitcher)

    Your welcome, don't use the 10.6 disk for Disk Utility unless you plan to wipe the entire drive and return the machine to 10.6.



    FYI, the GUID partition map (or table) is at the begining of the drive which tells the hardware what partitions and formats on the drive.




    Hopefully this will get me back to a factory machine, with that Recovery partition.



    Yes it should as it's designed for installing onto a blank drive, which yours is now basically and all installs of 10.7/10.8 now place the Recovery HD partition on the drives if it doesn't see one there already.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.