Skip navigation

Lion to Snow Leopard missing audio during video chat

1562 Views 21 Replies Latest reply: Nov 25, 2012 11:25 AM by Ralph Johns (UK) RSS
  • Ralph Johns (UK) Level 9 Level 9 (66,815 points)
    Currently Being Moderated
    Oct 11, 2012 11:58 AM (in response to bvila)

    Hi,

     

    Things such as the Internal Camera are connected as internal USB items.

    This means they get allocated ID numbers so the systems knows where they are.

    Sometimes the System loses track and a reset is needed.

     

    This can be done with a PRAM reset.

    Shut down the computer.

    Restart it holding down Apple/CMD ( or ⌘)+ALT( ⌥)+P+R Keys until you have heard three Start Up Bongs.


    PRAM Keys

     

    It might pay to try this even though the Audio side is not USB.

     

     

     


    7:58 PM      Thursday; October 11, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • bvila Calculating status...
    Currently Being Moderated
    Oct 11, 2012 6:13 PM (in response to ESA)

    Ahh yes, I'm all too familiar with that fun command.  I tried it to no avail.  Same issue. 

     

    But here's something that might be revealing.  I just upgraded my MBP from SL to ML and now my I'm having the same issue on the MBP that I'm having on my iMac.  They can hear me, but I can't hear them, if I initiate the video chat.  If they initiate it, all is well.  Perhaps the solution is to upgrade them to ML :-)

     

    Any other ideas?

  • Ralph Johns (UK) Level 9 Level 9 (66,815 points)
    Currently Being Moderated
    Oct 12, 2012 11:05 AM (in response to bvila)

    Hi,

     

    I don't have any more ideas.

     

     


    7:05 PM      Friday; October 12, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • bvila Level 1 Level 1 (50 points)
    Currently Being Moderated
    Oct 12, 2012 11:10 AM (in response to ESA)

    Thanks for all your help Ralph.

     

    I'm starting to link this issue to something not going well between Lion/ML and SL.  Hopefully with my dad's computer on ML, the problem will go away, and not get worse.

     

    I'll post again if I clear this up.

     

    Cheers,

     

    Kevin

  • Ralph Johns (UK) Level 9 Level 9 (66,815 points)
    Currently Being Moderated
    Oct 12, 2012 12:51 PM (in response to bvila)

    Hi,

     

    Getting a Video chat going from Messages to iChat 5 on Snow Leopard did take me several goes of inviting.

     

    It seemed it just took Messages a while to remember it had "Spoken" to this computer before.

    Now that is very left field, fuzzy logic but all I did was repeatedly send invite until it was successful.

     

    I have little luck in Messages to iChat 3 although I can start a chat in the other direction.

    (I have  G4 tower with extra drives and partitions that have older version of the OS I can boot into)

     

     


    8:51 PM      Friday; October 12, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • bvila Level 1 Level 1 (50 points)
    Currently Being Moderated
    Nov 25, 2012 6:42 AM (in response to ESA)

    It's been a while since I've done much experimenting with iChat, so here's an update.  I upgraded my mom's computer to Lion, so we're now both on Lion.  The problem went away.  She can hear me and I can hear her regardless of who initiates the video chat.

     

    I upgraded my dad to ML, but I haven't tried iChat to Messages or vice versa yet.  Hopefully this was all just related to SL.

     

    Thanks for the suggestions!

  • Ralph Johns (UK) Level 9 Level 9 (66,815 points)
    Currently Being Moderated
    Nov 25, 2012 11:25 AM (in response to bvila)

    Glad to hear you are making progress.

     

     

    Sigcopy2.png
    7:24 PM      Sunday; November 25, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.