Skip navigation

Motion 5 Share/Export Buttons Greyed out

8639 Views 28 Replies Latest reply: Dec 26, 2012 12:21 PM by dapacarter RSS
  • Fridgemagnet Level 1 Level 1 (25 points)
    Currently Being Moderated
    Jan 13, 2012 12:55 AM (in response to billsybunter)

    Anything written to /tmp will be erased during a reboot. You could redirect to a folder that isn't deleted at logout (you could create a folder in the main Library folder, call it "Qmaster" or something).


    Unfortunately I'm not in a position anymore to test the consequences. Didn't seem to cause issues with multiple accounts though.

  • ColinSaitara Calculating status...
    Currently Being Moderated
    Jan 17, 2012 3:56 AM (in response to casperankinen)

    I was having the same problem but with a stand alone iMac.

    After a LOT of messing around deleting and moving things pointlessly, I figured out that Motion is trying to connect to the internet when you select a sharing option...

    If the connection is blocked (e.g. if you use TCPBlock or Little Snitch etc) the "Next" button will be grayed out.

    Just add Motion to your trusted app list, and you should be good to go.

  • kedson Calculating status...
    Currently Being Moderated
    Jul 8, 2012 9:03 PM (in response to Fridgemagnet)

    can you explain it in parts?

    I have no idea how to correct this problem...

  • paulf1965 Calculating status...
    Currently Being Moderated
    Jul 12, 2012 3:24 PM (in response to Fridgemagnet)

    Thanks so much for this - it's frustrating to have to use these workrounds but it did the trick for me.

  • Family123 Calculating status...
    Currently Being Moderated
    Aug 9, 2012 4:43 PM (in response to ColinSaitara)

    How do you find the trusted apps list?

  • landl Calculating status...
    Currently Being Moderated
    Sep 2, 2012 2:34 AM (in response to Family123)

    Hi all!

    Same problem both with FCPX and Motion5.

    My only solution so far has been to completely uninstall the apps (including the "hidden library" files) and reinstall from AppStore, since it doesn't really work with a backup copy .


    This works only until I close the application Once I open it to carry on working the menu greys out again. Sad.


    I'd love to hear about this trusted aps list solution too!

  • Ninaneen Calculating status...
    Currently Being Moderated
    Oct 16, 2012 12:31 PM (in response to landl)

    I'm having the same issue. Could somebody please help? I've been editing in Motion 5 and everything is greyed out under the share button.

  • landl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 2:21 PM (in response to casperankinen)

    Sorry, no luck at this end.


    I finished a project last week and I had to uninstall Motion (and all files from Preferences) 3 times!!!

    Everytime I shut it down I had the problem again. Then I tried leaving it on but eventually it crashed so I had to do the ritual again.

    Very, very disappointing.

  • mlegge Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 10:08 AM (in response to landl)

    Same here!  I've had to keep re-installing Motion every time I want to use it.  It works the first time, then greys out on reopening.  I thought I had got around it by saving the first project after re-installing,  then just opening that project,  deleting the time line material and start something new.  That worked for a few days,  but as of today I'm back to the greyed out "share" menu.  I can pick up some of the slack in FPCX, but it obviously can't do everything Motion 5 can do. 

    Let's hope they fix this issue soon,  but it's been going on for quite a while now.

  • artjones Calculating status...
    Currently Being Moderated
    Nov 16, 2012 11:44 AM (in response to casperankinen)



    It's been a month since you posted your problem so you probably don't need my help now but... I've had an "unable to share "problem as well and decided to share my solution. I was on the phone with apple support for over an hour, with my computer screen shared with them and after sending them a zip file of the project, they reported back saying that they experienced the same problem and were passing it on to the engineers for a later fix.


    However, in the mean time, we copied and pasted into a "new" project with the exact same project settings, all of the old layers and voila, export option available! I hope this might help someone else who comes along stuck in the same quagmire. It's kind of an easy fix that I probably should have thought of.



  • landl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 11:50 AM (in response to casperankinen)

    Hi Steven.

    Thanks a lot. Actually, I still have the same problem. I'll try your fix and see but would you share the engineers' feedback anyway?

    It would be great to have a "final solution"!

  • artjones Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2012 8:23 AM (in response to landl)

    FYI, my Motion 5 project was on a second hard drive in my Mac Pro Tower.


    I got this response from Apple:


    "After some testing it seems the problem (in our environment anyway) lies in the 'Apple Qmaster' folder created at:


    ~/Library/Application Support/Apple Qmaster


    Seemingly Motion can't cope with this being on a network volume.


    I've succesfully redirected this folder for users with a smylink to a folder on the local hard drive, hey presto, the button is no longer greyed out.


    I'm using Workgroup Manager and MCX folder redirect, but I'm assuming a symlink created manually or via a login hook will work just as well."

    Not sure what that all means but hoping it'll get fixed in an update.

  • mlegge Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 16, 2012 9:05 PM (in response to artjones)

    Motion 5.0.6 update did do anything to fix the export menu being greyed out.  I'm not on a network so that has nothing to do with it.  I'm still stuck with re-installing Motion everytime I want to use it.  Pretty ridiculous.

  • dapacarter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2012 12:21 PM (in response to mlegge)

    I have the same issue all my export issues are grey out has any one found an answer to this?

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.