Skip navigation

thunderbolt mounting problem

444 Views 7 Replies Latest reply: Dec 4, 2013 4:11 PM by chi_town_123 RSS
chi_town_123 Calculating status...
Currently Being Moderated
Nov 25, 2012 7:26 AM

I have a seagate go flex 3TB for the mac. It has mounting issues after the computer awakes from sleep mode and restarts. The only way the drive gets mounted is by pulling the power cord out of the drive and plugging back in. Unplugging the thunderbolt cable does not remount even with the drive power on.

 

I have another seagte external drive free agent connected via usb and that one works correctly, sleeps and wakes without issue.

 

There is alot of buzz on the internet about this drive having sleep issues but I have also seen other thunderbolt drives mentioned. One of the things that everyone seems to key with the seagate drive on is that there is no way from a MAC to access the sleep setting via the seagate software. This is true but there are other 2nd party apps that can do it.

 

Here is what I have done to isolate this problem to the thunderbolt connection.

 

Yesterday I purchased a software called jetison which is designed to shut down the external drives before putting the computer to sleep and then remounts the external drives upon start up. I did this becuase without the software I always get an error about the go flex drive not being unmounted propoerly and that I could lose data. Jettison has solved the unmounting on sleep issue, no more error.

 

However, the drive still refuses to mount upon restart.

 

What appears to happen if the go flex drive powers up upon wake but the thunderbolt connection has communication problem with the drive.

 

did the obvious stuff, checked cable connections, have 2 thunderbolt cables so was aable to test on two cables, and tried all the thunderbolt connections.

 

There seems to be a deeper problem here with thunderbolt connections. Don't know if this is an Apple issue or Segate but I am starting to think this is more of an apple issue just becuase I have seen similar posts on other brands of thunderbolt drives.

 

Would like someone from apple to comment.

 

thanks

iMac, OS X Mountain Lion (10.8.2)
  • BDAqua Level 10 Level 10 (114,695 points)
    Currently Being Moderated
    Nov 25, 2012 12:24 PM (in response to chi_town_123)

    Hi, great work so far, but extremely unlikely to get any comment from Apple here... or anywhere else really.

     

    One question, did you ever install any Seagate Software?

     

    Have you tested botting in Safe Mode to see if the same thing occurs?

  • BDAqua Level 10 Level 10 (114,695 points)
    Currently Being Moderated
    Nov 25, 2012 7:02 PM (in response to chi_town_123)

    I highly suspect any Seagate drive, & especially their enclosures, no experience with TB though.

  • Zepple Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 4, 2013 12:29 PM (in response to chi_town_123)

    I was having the same issue only with my firewire 800 connection.The app "Jettison" worked for me. After purchasing the app version 1.2.4 I then went to the St. Clair web site and got the free update to version 1.3. After that I had no problem remounting the drives automatically.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.