2 Replies Latest reply: Nov 26, 2012 8:55 AM by Niel
danang75 Level 1 Level 1 (0 points)

I just bought iphone 5. my mac book is OS X version 10.5.8.

 

Prolem is I am trying to sync music from itunes as i did in iphone 4, but unable to do it because it requires itunes 10.7 and Mac OS X version 10.6.8 or later. What I have to do now?? Why iphone 5 is not compatible with my existing itunes as I did on iphone4??


MacBook, Mac OS X (10.5.8)