1 54 55 56 57 58 Previous Next 1,221 Replies Latest reply: May 21, 2014 6:52 AM by gkmach1ne Go to original post Branched to a new discussion.
  • 825. Re: Sound stuttering after Mountain Lion install
    franzleojames Level 1 Level 1 (0 points)

    I have had no sound issue for around a month the problem stopped I do not think it coeinsided with the last update I think it was possible just sneeked in anywayn o stuttering now OSX 10.8.2

  • 826. Re: Sound stuttering after Mountain Lion install
    woodentopian Level 1 Level 1 (0 points)

    Ive found the problem to be somewhat random. ie you think it may have cleared up for a day or two (perhaps not using the computer much in that time) and then it returns. when it does it continues to stutter, perhaps untill off again for a  day or so. at other times it begins to happen almost immediately you have begun use.

    i have been contacted by Apple and sent in sytem reports and latency logs. This was a month ago, sent a couple of latency reports as the stuttering began again afterwards. I have no idea what the results are, if they have identified the problem or not. I assume a lot of people have sent in the logs as well as I. So heres hoping or i continue in lion for audio work on my imac 27 i7.

  • 827. Re: Sound stuttering after Mountain Lion install
    FrederikY Level 1 Level 1 (0 points)

    My problem only occurs when I play Minecraft or other games and listen to music at the same time.

    Other things like Xcode + iTunes, or only EyeTV run without stuttering.

    So all in all it became a lot better with the 10.8.2 update…but its still not acceptable!

  • 828. Re: Sound stuttering after Mountain Lion install
    designaholic Level 1 Level 1 (0 points)

    woodentopian wrote:

     

    Ive found the problem to be somewhat random. ie you think it may have cleared up for a day or two (perhaps not using the computer much in that time) and then it returns. when it does it continues to stutter, perhaps untill off again for a  day or so. at other times it begins to happen almost immediately you have begun use...

     

    Exactly my experience too. In fact, since I first posted here a few months back the problem seem to go away for a while, only to start happening again more frequently recently.

  • 829. Re: Sound stuttering after Mountain Lion install
    MoogNinja Level 1 Level 1 (0 points)

    In my email this morning from a trusted friend:

     

    "Like you predicted, Apple is already starting to suck (without Jobs). the new iTunes is almost unusable. Don't upgrade until they fix it."

     

    Needless to say I won't be upgrading to iTunes or anything until they get their act together.  The last time I ignored my friend's advice I ended up "upgrading" to Mountain Lion and spending a month fighting the audio and countless bugs.  I don't want to be a test subject for Apple's garbage software any longer.

     

    Snow Leopard, thumbs up!

  • 830. Re: Sound stuttering after Mountain Lion install
    visualeyeshawaii Level 1 Level 1 (0 points)

    Just got a MBA a few weeks ago and have been installing all my software.  Wasn't sure if PT 8 was going to install on ML but it did.  I had to do the install twice one from 8.0, which didn't work so used 8.03 which worked fine.  I've read about other people experiencing the same thing with MIDI-it's not working with ML.  At start up, PT lags at the MIDI part, and I can't get any devices to show up in Audio MIDI setup.  Has anyone heard anything recently about a solution to this?

  • 831. Re: Sound stuttering after Mountain Lion install
    JohnTheRipper Level 1 Level 1 (0 points)

    Hey everyone.

     

    I have the same issue, it started with ML.

     

    Relevent information:

     

    iMac 27" 2011 model, i7-2600, 2x2GB Apple-provided RAM + 2x4GB third-party RAM installed, 2TB HDD, 6970M 2GB. Other than the RAM, it's exactly the same hardware-wise as when it left the factory. It's currently running 10.8.2.

     

    I do have a rather large amount of third-party applications and kernel extensions installed, which is what I had focused my initial troubleshooting efforts on. However, this attempt has been fruitless.

     

    I see sound stuttering and mouse at seemingly random times, typically at night. I also get kernel panics, but less frequently as the sound isses. I'd estimate my iMac has experienced no more than a half-dozen of these kernel panics, but countless instances with sound/mouse issues.

     

    Latest kernel panic log: http://pastebin.com/JFNChUhX

     

    The most interesting parts are posted below:

     

    Panic(CPU 0): NMIPI for spinlock acquisition timeout, spinlock: 0xffffff801fe4c510, spinlock owner: 0xffffff8020239aa0, current_thread: 0xffffff8020239aa0, spinlock_owner_cpu: 0x0
    
    
    
          Kernel Extensions in backtrace:
    
             com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f81bc0000->0xffffff7f81be4fff
    
             com.apple.driver.AppleACPIPlatform(1.6)[4F08531B-7E5A-3604-924A-8769CF53458B]@0xffffff7f83346000->0xffffff7f8339cfff
    
                dependency: com.apple.iokit.IOACPIFamily(1.4)[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xffffff7f82253000
    
                dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f81bc0000
    
          Kernel Extensions in backtrace:
    
             com.apple.kext.AMD6000Controller(8.0)[B8119AB9-CAB3-374E-917D-294D7365F60A]@0xffffff7f82d0c000->0xffffff7f82d51fff
    
                dependency: com.apple.iokit.IOACPIFamily(1.4)[A35915E8-C1B0-3C0F-81DF-5515BC9002FC]@0xffffff7f82253000
    
                dependency: com.apple.iokit.IOPCIFamily(2.7.2)[B1B77B26-7984-302F-BA8E-544DD3D75E73]@0xffffff7f81bc0000
    
                dependency: com.apple.kext.AMDSupport(8.0.0)[7B2EC6D1-101A-3928-919E-337D6724752A]@0xffffff7f82b07000
    
                dependency: com.apple.iokit.IOGraphicsFamily(2.3.5)[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0xffffff7f822e4000
    

     

    I have seen the exact same error messages for all but one or two of the kernel panics I've experienced.

     

    What I have tried: Verifying permissions, repairing permissions, verifying drive, repairing drive, checking the SMART status, running every Onyx utility, running memtester overnight (1 and a bit complete passes with no errors), running the Apple hardware test, running the extended Apple hardware text, rebuilding the Spotlight cache, deleting the Spotlight cache entirely, quitting various third-party apps, resetting PRAM, resetting the SMC, and a few more things.

     

    None of the above things have helped.

     

    Right now, I'm suspecting either a faulty graphics card or a 10.8 issue. Considering that everyone else here is having a similar issue (and that 10.7 didn't cause any issues for me), I'm going to assume this is caused by 10.8.

     

    I'm pretty annoyed at Apple right now. First I get grey smudges inside my iMac's LCD, now I get kernel panics and issues with the mouse/audio. Not too happy...

  • 832. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    It seems you have checked a lot. It may not be a hardware faulty (may, It's your duty to check it for sure), looking for such error message, and given that spinlocks are just a tight looping construct for synchronization that will fully consume one cpu core while held, I wonder whether there's some programming mistake regarding its usage (pure speculation).

     

    But such a lame bugs happen, I don't doubt, I've experienced the weirdest bug while using Apple stuff, one common night I was using my macbook and then, suddenly, the fans started running full speed, I was doing nothing special, it showed up from nothing, the cpu was at 100% usage and I was doing nothing, I then started to look around for such behavior, and found people suffering the same thing, do you know what? It was triggered on daylight saving clock switching, just that....

     

    https://discussions.apple.com/thread/2218024?start=0&tstart=0

     

    It was the weirdest bug I've experienced till now.

  • 833. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    Look that the thread is from 2009, but I've bought this thing in 2011...

  • 834. Re: Sound stuttering after Mountain Lion install
    JohnTheRipper Level 1 Level 1 (0 points)

    pepper_chico wrote:

     

    It seems you have checked a lot. It may not be a hardware faulty (may, It's your duty to check it for sure), looking for such error message, and given that spinlocks are just a tight looping construct for synchronization that will fully consume one cpu core while held, I wonder whether there's some programming mistake regarding its usage (pure speculation).

     

    But such a lame bugs happen, I don't doubt, I've experienced the weirdest bug while using Apple stuff, one common night I was using my macbook and then, suddenly, the fans started running full speed, I was doing nothing special, it showed up from nothing, the cpu was at 100% usage and I was doing nothing, I then started to look around for such behavior, and found people suffering the same thing, do you know what? It was triggered on daylight saving clock switching, just that....

     

    https://discussions.apple.com/thread/2218024?start=0&tstart=0

     

    It was the weirdest bug I've experienced till now.

     

    Yeah...

     

    Right now, I'm not too sure that coreaudio is at fault for these issues, as I have experienced them several times while not running anything other than Dreamweaver CS6 (which has no reason to use the sound drivers).

     

    I am using a third-party mouse driver/wrapper (SteerMouse) and a Logitech G500 (I hate Apple's mice), but it never caused any issues on Lion, and seems to work fine most of the time on ML...

     

    I was suspicious of the HP printer kext, but it's also installed on my laptop, which has no issues.

     

    So far, I only have four possible solid suspects for what's causing this — coreaudio, the graphics drivers themselves, Spotlight, or the mouse drivers (built-in, since others without steermouse have this issue).

     

    I see several posters on this thread have contacted Apple about this, has anyone managed to talk to someone on Apple's OS development or hardware teams? You'd think 56 pages of people with a major problem is enough for Apple to do some serious investigation into fixing this...

     

    I'm pretty much certain that it's not my hardware at this point, seeing as it passed disk, memtester, AHT and AHT-advanced tests without any issues.

  • 835. Re: Sound stuttering after Mountain Lion install
    BarrettF77 Level 1 Level 1 (45 points)

    Apple deleted my other post.  But core audio and the internal timings are to blame based on what the rep engineering had contact me 10 weeks ago said.  No update.  I'm also going to email him every few days and start the squeaking wheel.  :)

  • 836. Re: Sound stuttering after Mountain Lion install
    bms82 Level 1 Level 1 (0 points)

    The only thing we seem to have in common is a Logitch mouse with SteerMouse as a driver.

     

    Is anyone else on here using steermouse?

  • 837. Re: Sound stuttering after Mountain Lion install
    Grenerg Level 1 Level 1 (0 points)

    I use a Razer Naga mouse but I have a logitech headset.

     

    It may be something related to some drivers not being compatible with ML...

  • 838. Re: Sound stuttering after Mountain Lion install
    nyso Level 1 Level 1 (0 points)

    I friend of mine said 10.8.3 fixed the Problem!

  • 839. Re: Sound stuttering after Mountain Lion install
    markfrommississauga Level 1 Level 1 (0 points)

    I too am using a Logitech Mouse, but I'm using Logitech's software to set my buttons!

      I take it that any recent updates to Mountain Lion and iTunes 11 are not helping to solve our problems!  I'm still back in Lion.  I'm considering taking my iMac to the Genius Bar but it's a 27" model, and not the easiest PC to transport!  Also I know that if I reinstall Mountain Lion it will take around 1/2 to 1 hour before the Audio problem arrises! 

      I wonder if I can get the LED bleedthrough problem fixed though (Not what this thread is about I know, but maybe if I get a repalcement machine it won't have this Mountain Lion problem)

1 54 55 56 57 58 Previous Next