Skip navigation

HT1339: Restoring iPod to factory settings

Learn about Restoring iPod to factory settings

HT1339 iPod 5th Gen restore question

229 Views 1 Reply Latest reply: Nov 26, 2012 6:11 AM by planb77 RSS
rpwallace Calculating status...
Currently Being Moderated
Nov 25, 2012 6:04 PM

I tried to restore my ipod and it wouldnt because it said that software is being used by another application.

iPod nano
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 26, 2012 6:11 AM (in response to rpwallace)

    Sometimes simply rebooting both the iPod and your PC/Mac resolves this sort of problem.  To reset the iPod, press and hold both the Select/Center and Menu buttons together long enough for the Apple logo to appear.

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.