Skip navigation

Soundtrack Pro cannot be opened

12840 Views 38 Replies Latest reply: Feb 18, 2013 11:43 PM by DeeJoySet RSS
  • Schaeftpin Calculating status...
    Currently Being Moderated
    Aug 30, 2011 6:10 PM (in response to Jim-Bass)

    Scooter!  You have made a lot of friends here...I just tried your suggested fix and it worked.  You are a fabulous asset to the community!!!!!!!

  • Gkwik Calculating status...
    Currently Being Moderated
    Nov 11, 2011 3:01 AM (in response to Scooter1029)

    Tank You mr scooter it works for me too on MacBook pro 10.6.6

  • funkyfrenchy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 3, 2011 4:21 PM (in response to Scooter1029)

    Awesome !!! You fixed it ! Thank you for helping the community ...

  • musiworld Calculating status...
    Currently Being Moderated
    Feb 2, 2012 2:49 PM (in response to Jim-Bass)

    I will have to try this solution when i get back into the studio. However I have to say that I am very disappointed with the way Apple has handled these complaints. Upon finding out the soundtrack pro would not load. I reinstalled... that did not work. Then I went to the store with the software, and that did not work. They said they could not fix the error. Then I called the help desk and was informed that if I did not buy an extended service plan I could not get help. So I really hope this will work. As for Apple I am becoming less and less impressed with their ability to trouble shoot and support their customers and more aware of their greed.

  • Walter Wedler Level 2 Level 2 (225 points)
    Currently Being Moderated
    Feb 7, 2012 10:05 PM (in response to Scooter1029)

    Sorry to but in.

    I'd like to try Scooter 1029 solution. I do have the same problem (Soundtrack Pro greyed out) and do not understand Scooter1029 instruction. (I am a newbe) I have a one button mouse. Where is the Install Logic Studio shortcut to click on? I have a complete Logic 9 Studio retail version. I hope one of you can clear it up for me.

    Thank you so much.

                                      W.W.

  • Walter Wedler Level 2 Level 2 (225 points)
    Currently Being Moderated
    Feb 8, 2012 5:35 AM (in response to Walter Wedler)

    I fixed Soundtrack Pro! Scooter 1029 was the solution.

     

    Scooter 1029 you are the man, thank you.

                                                                    W.W.

  • deoglacias Calculating status...
    Currently Being Moderated
    Apr 2, 2012 8:18 PM (in response to Scooter1029)

    Hello Scooter

     

    I'm Mac OS X (10.6.8) user, and I'm new in this.

     

    I have recently installed Mackeeper in my iMac. After everything I opened Logic Pro and it couldn't open. So I thought it could be an issue from Mackeeper, I requested a help from them and they asked me to send my report and I sent to them. Later on I was recommended to uninstall the logic pro, so when I tried to reinstall it, the Soundtrack Pro 3 was deselected, it was in gray and I couldn't find out how to install it.  I checked the User Guide and there is said:

    "Soundtrack Pro 3 and Compressor 3.5 contain updated components that are incompatible with Final Cut Studio 2 or earlier. If the Logic Studio installer detects Final Cut Studio 2 or earlier on your system, it automatically deselects the checkboxes for Soundtrack Pro and Compressor in the Custom Install pane"

     

    Since I saw your suggestion, I did exactly the same and I installed the packages, but the Soundtrak Pro is still grayed in Logic Pro Install Disc.

     

    So, I don't know whether I proceed with the installation with "uncheked Soundtrack Pro" or not!

    What do I have to do?

     

    Do you have another way to sort this issue out?

     

    Thanks in advance

  • soyabeansoo Calculating status...
    Currently Being Moderated
    Nov 26, 2012 8:51 AM (in response to Jim-Bass)

    Hi guys,

     

    I'm Mac Os X (10.6.8) user, I'm new in this too.

     

    I don't have iLife '11 but iWork '09. And I follow what http://support.apple.com/kb/TS3580 said and what Scooter said...

    But in the end, my soundtrack pro still in grey and luckily I managed to install compressor.

    And after i clicked software update, just 1 more extra stuff shown in the software update list which is, Pro Application Update 2010-02. That's all.

     

    In addition, is this soundtrack pro issue caused some of my patches in logic pro lost? my logic pro keeps telling me that it could not find some patches eg. strings ensemble staccato patch, bassoon patch, etc...

     

    What can I do?

     

    Thanks in advance.

  • DeeJoySet Calculating status...
    Currently Being Moderated
    Feb 18, 2013 11:43 PM (in response to Jim-Bass)

    Hello!

    I recently re installed Mountain Lion on MBP late 2008 in "clean mode".

    I managed to install Logic Pro, copying it from Time Machine.

    But me I can not copy Soundtrack Pro and Wave Burner. I can not even install it from the original CD from Logic Studio. I purchased Logic Studio in 2009. How should I do?

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.